Cisco Support Community
Community Member

2911 Console Port - no response

I have a brand new 2911 router out of the box. I attached a terminal to the console port and watched the bootup sequence. I get the "press return to get started" at the end but I can't get any response. I just used the same cable and terminal on a 3750 switch and an ASA. What am I missing? Thanks.

Everyone's tags (2)
Hall of Fame Super Gold

2911 Console Port - no response

If you were using the serial port, try the USB console port, or vice-versa.

Still failing, have the unit replaced.

Hall of Fame Super Gold

2911 Console Port - no response


These symptoms are quite odd. If it were a router that had been used I would suspect that someone might have configured the console with no exec (I have seen people do this thinking that they were using the short form of no exec-timeout) which makes the console not usable.

After the router boots can you connect to the aux port and get any response? If so you might be able to figure out what is going on with the console.

It might be worth going through the password recovery procedure to set the config register to 0x2142 and see if booting and ignoring startup config makes it any better.

Otherwise I agree with Paolo that returning the router may be what you need to do.



Community Member

Re: 2911 Console Port - no response

I was using the serial console port. Switching to the USB port with the driver installed did the trick. Thanks.

CreatePlease to create content