Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

2921 router can't reach other devices

Hi,

I'm configuring 2921 router and connected to network, it can't ping any of the devices in our network but other hosts can telnet into it. can't telnet/ping it from any other cisco router/switch into the network.

following is the configuration:

Router#sh run

Building configuration...


Current configuration : 1698 bytes
!
! Last configuration change at 13:54:44 UTC Tue Oct 12 2010 by cisco
!
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
card type t1 0 0
no logging console
enable secret 5 $1$LDQB$3FOZPQ0jMgtHo30/mVCmb1
!
no aaa new-model
no network-clock-participate wic 0
no network-clock-participate wic 1
!
no ipv6 cef
ip source-route
ip cef
!
!
voice-card 0
dspfarm
!
!
!
!
!
!
license udi pid CISCO2921/K9 sn FTX1439AJ8A
hw-module pvdm 0/0
!
!
!
vtp mode transparent
username cisco password 0 cisco
!
redundancy
!
!
controller T1 0/0/0
cablelength long 0db
!
!
!
!
!
interface GigabitEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
ip address 132.226.241.232 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0/2
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1/0
no ip address
shutdown
no fair-queue
clock rate 128000
!
interface Serial0/1/1
no ip address
shutdown
clock rate 128000
!
interface Serial0/1/2
no ip address
shutdown
clock rate 128000
!
interface Serial0/1/3
no ip address
shutdown
clock rate 128000
!
ip forward-protocol nd
!
ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
line aux 0
line vty 0 4
login local
transport input all
!
scheduler allocate 20000 1000
end

Router#telnet 192.168.25.4
Trying 192.168.25.4 ...
% Destination unreachable; gateway or host down

please advise how do i resolve it?

Thanks...

1 ACCEPTED SOLUTION

Accepted Solutions
Community Member

Re: 2921 router can't reach other devices

Hi Gavin,

at first I would check the routing table for that destination.

From your configuration you should only have the connected routes in table, so I don't see how the router should know how to reach 192.168.25.4.

Please configure any route for that and try again (ex. ip route 192.168.25.4 255.255.255.255 ).

Regards,

Antonio

3 REPLIES
Community Member

Re: 2921 router can't reach other devices

topology is as follow:

-------------------

switch interface:

interface FastEthernet1/0/3
switchport access vlan 3
speed 100
duplex full
no mdix auto

please advise...

Community Member

Re: 2921 router can't reach other devices

Gavin,

If this router is new to the network, make sure of a few things:

1. As a previous post stated, make sure that the interface is addressed in the same subnet as the facing interface.

The configs shows:

!
interface GigabitEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
ip address 132.226.241.232 255.255.255.0
duplex auto
speed auto
!

and you are trying:

Router#telnet 192.168.25.4
Trying 192.168.25.4 ...
% Destination unreachable; gateway or host down

As far as other devices being able to telnet to it, its quite possible that they are actually hitting another device.

2. Make sure that the two interfaces on the the switch are in the same vlan (looks like vlan 3 from your post) or that IP routing is enabled on the switch if its an L3 switch. If it is, what is the IP address of VLAN 3?

Community Member

Re: 2921 router can't reach other devices

Hi Gavin,

at first I would check the routing table for that destination.

From your configuration you should only have the connected routes in table, so I don't see how the router should know how to reach 192.168.25.4.

Please configure any route for that and try again (ex. ip route 192.168.25.4 255.255.255.255 ).

Regards,

Antonio

659
Views
4
Helpful
3
Replies
CreatePlease to create content