Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

2951/k9 router sys LED amber

Dear Folkz,

I've 2951 router and it's SYS LED in amber and console output is not coming. FANS are rottating inside . AC LED is glwing green and backside interfaces En LED is glowing green. What's went wrong here? What could be the reason ??

Regards,

Amir

9 REPLIES
Hall of Fame Super Gold

2951/k9 router sys LED amber

Check "show env".

New Member

2951/k9 router sys LED amber

Dear Amir,

Can you check for show env

can you check for SDM

what messages are showing

make debug and check

Rate it

New Member

2951/k9 router sys LED amber

Dear Folkz,

I unable to take console at all.

Getting only anber in SYS LED. That's it. What could be the reason ??

Regards,

Muruganantham A.

Hall of Fame Super Gold

2951/k9 router sys LED amber

I unable to take console at all.

Getting only anber in SYS LED. That's it. What could be the reason ??

If you mean the router does not boot, you should have said that before.

That means it is faulty, and must be replaced.

New Member

2951/k9 router sys LED amber

Dear Paolo,

Thxz for your rply.

What are all the possilbe root casue for this kind of issue??

New Member

2951/k9 router sys LED amber

Guys,

Can i have your inputs plz ??

Hall of Fame Super Gold

Re: 2951/k9 router sys LED amber

Nobody can tell why stuff breaks, ask the TAC.

Hello muru amir.

Hello muru amir.

I have a team in the same condition as you mention, only the amber LED sys and does not work the IOS team.
I think the RAM on your computer may be damaged. but in your case you could repair the equipment?

Cisco Employee

There could be few

There could be few possibilities of this behavior:

- bad nvram

- bad DRAM

- bad hardware (motherboard)

If there is nothing coming up on the console, it could also be due to a different baud rate being used for the console. May be try changing the baud rate and see if that helps getting something on the screen.

I would like to know if the router is forwarding any traffic at all or have reachability (via vty). If no, then the better option is to have it replaced.

Regards

Vinit

PS: Please mark the question as answered, if your query has been answered.

Thanks
--VJ
438
Views
0
Helpful
9
Replies