Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

3620 and wic-1adsl

Hi,

I'm having problems locating the correct image I need to be able to use my wic-1adsl in my 3620 router. This is the setup I have :

Cisco 3620 router

64 MB ram & 24 MB flash

nm-1v with vic-2fxo

nm-2fe2w with wic-1adsl

The wic-1adsl is not being recognised, the rest of the modules are fine.

Thanks,

Jeroen

5 REPLIES
VIP Purple

Re: 3620 and wic-1adsl

Hello Jeroen,

here is the relevant Q&A:

Q. What are the software requirements and limitations for the ADSL WIC?

A. The ADSL feature is supported in the IP/ADSL Image ("y7" image) for the Cisco 1700 Series. The Cisco 2600/3600/3700 series routers require a PLUS Cisco IOS Software image for ADSL if version 12.2T is in use. From Cisco IOS Software Release12.3 mainline and later, ADSL WIC support is available in the "IP Base" feature set. Some Quality of Service (QoS) features require an advanced image (IP PLUS, IP VOICE, or later) for Cisco 1700/2600/3600/3700 series router support.

The ADSL over POTS WIC (WIC-1ADSL), is available on the Cisco IOS 12.2(13)T Release for the Cisco 1700/2600/ 3600/3700 series routers.

The ADSL over POTS WIC with Dying Gasp Support (WIC-1ADSL-DG) is available on Cisco IOS Software Release 12.2(15)ZL for the 1700 Series. This release merges into the third release of the Cisco IOS Software12.3T train in the first calendar quarter of 2004. The WIC-1ADSL-DG is first available on the Cisco IOS Release 12.3(4)XD for the Cisco 2600XM, 2691, and 3700 Series and is supported in the third release of the 12.3T software train as of 2004.

The ADSL over ISDN WIC (WIC-1ADSL-I-DG) is available on the Cisco IOS Software version 12.2(13)ZH for the Cisco 1700 series and will be available on Cisco IOS Software version 12.2(15)ZJ for the Cisco 2600XM, 2691, and 3700 series routers. All WIC-1ADSL-I-DG features in 12.2(13)ZH and 12.2(15)ZJ is supported in the second release of the Cisco IOS Software 12.3T train (available in the fourth quarter of calendar year 2003). This date is subject to change. For a comprehensive list of images that support the ADSL over ISDN WIC on the Cisco 1700 Series, refer to the Cisco IOS Release 12.2(13)ZH product bulletin number 2135 and future releases on Cisco.com.

Groetjes,

GP

New Member

Re: 3620 and wic-1adsl

Hi,

Thanks for the fast reply. when I try version 12.3(17a) which should be working acording to the above details, my nm-1v and vc-2fxo is recognised and working, but my nm-2fe2w is not working (wic-1adsl also not). when I use a version that requires less memory (48 mb), my nm-2fe2w is working, but the adsl wic is not recognised.

All the documentation I can find says my combination should work, but it doesn't.

Any help here would be much appreciated.

Jeroen

VIP Purple

Re: 3620 and wic-1adsl

Hello Jeroen,

try 12.2(13)T exactly, I have come across the same problem myself once, apparently the fact that a higher IOS version is used, does not imply that the WIC-1ADSL is recognized.

Regards,

GP

New Member

Re: 3620 and wic-1adsl

Hi,

I can only find 12.2(13)T16, will this do?

Thanks,

J.

Silver

Re: 3620 and wic-1adsl

Hi,

Go thro. the following link under software support for wic-1adsl

http://www.cisco.com/en/US/products/ps5853/products_data_sheet0900aecd8028aa5a.html

The ADSL over POTS WIC (WIC-1ADSL), is available on the Cisco IOS 12.3 Mainline for the Cisco 1700/2600/ 3600/3700 series routers

Hope this clears ur doubt!

375
Views
0
Helpful
5
Replies
CreatePlease to create content