Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

3745 VWIC2 Configuration help

I cant figure this out to save my life. Can somebod take a peek at this and tell me if this is right. I cant get the controllers to come up/up they are always up/down. I put them on a 2821 and they come right up. I do show them up/down but they never come up. I use the same config on the 2821, with differnt interface names of course, and it goes to up/up. Any help would be much appreciated.

card type t1 0 0

card type t1 0 1

no network-clock-participate wic 0

no network-clock-participate wic 1

no network-clock-participate wic 2

!

controller T1 0/0

framing esf

linecode b8zs

channel-group 0 timeslots 1-24

!

controller T1 0/1

framing esf

clock source internal

linecode b8zs

channel-group 0 timeslots 1-24

!

controller T1 0/2

framing esf

clock source internal

linecode b8zs

channel-group 0 timeslots 1-24

!

controller T1 0/3

framing esf

clock source internal

linecode b8zs

channel-group 0 timeslots 1-24

!

controller T1 0/4

framing esf

clock source internal

linecode b8zs

channel-group 0 timeslots 1-24

!

interface Serial0/0:0

no ip address

encapsulation ppp

no fair-queue

ppp chap hostname www

ppp multilink

ppp multilink group 1

!

interface Serial0/1:0

no ip address

encapsulation ppp

no fair-queue

ppp chap hostname www

ppp multilink

ppp multilink group 1

!

interface Serial0/2:0

no ip address

encapsulation ppp

no fair-queue

ppp chap hostname www

ppp multilink

ppp multilink group 1

!

interface Serial0/3:0

bandwidth 1536

no ip address

encapsulation ppp

no fair-queue

ppp chap hostname www

ppp multilink

ppp multilink group 1

!

interface Multilink1

ip address x.x.x.x x.x.x.x

ip wccp 62 redirect in

ip nbar protocol-discovery

ip route-cache flow

load-interval 30

ppp chap hostname www

ppp multilink

ppp multilink links minimum 1

ppp multilink group 1

ppp multilink fragment disable

service-policy output QoS-Policy-Trust

Serial0/0:0 unassigned YES manual up down

Serial0/1:0 unassigned YES manual up down

Serial0/2:0 unassigned YES manual up down

Serial0/3:0 unassigned YES manual up down

Serial0/4:0 unassigned YES manual down down

Version c3745-spservicesk9-mz.124-9.T6.bin

3 REPLIES
Hall of Fame Super Gold

Re: 3745 VWIC2 Configuration help

Controllers are can be only up or down.

Usually down means circuit failure.

Check their state with "show controllers T1".

Unrelated: you want network-clock-participate and -select to avoid slip errors.

New Member

Re: 3745 VWIC2 Configuration help

So why would they come up on the 2821 and not the 3745 with the same config?

Hall of Fame Super Gold

Re: 3745 VWIC2 Configuration help

Send "show controllers T1" as taken from both routers and start reasoning from there.

145
Views
0
Helpful
3
Replies
CreatePlease to create content