Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3750 Stack Crash %PLATFORM-1-CRASHED

Today, one of our 3750 switch stack member went for reboot. On log:

000013: *Mar  8 05:55:27.663: %PLATFORM-1-CRASHED: System previously crashed with the following message: (switch3750MARW

ARI-2)

000014: *Mar  8 05:55:27.663: %PLATFORM-1-CRASHED: Cisco IOS Software, C3750 Software (C3750-IPSERVICESK9-M), Version 12

.2(55)SE1, RELEASE SOFTWARE (fc1) (switch3750MARWARI-2)

000015: *Mar  8 05:55:27.663: %PLATFORM-1-CRASHED: Technical Support: http://www.cisco.com/techsupport (switch3750MARWAR

I-2)

000016: *Mar  8 05:55:27.663: %PLATFORM-1-CRASHED: Copyright (c) 1986-2010 by Cisco Systems, Inc. (switch3750MARWARI-2)

000017: *Mar  8 05:55:27.663: %PLATFORM-1-CRASHED: Compiled Thu 02-Dec-10 07:46 by prod_rel_team (switch3750MARWARI-2)

000018: *Mar  8 05:55:27.663: %PLATFORM-1-CRASHED:   (switch3750MARWARI-2)

000019: *Mar  8 05:55:27.663: %PLATFORM-1-CRASHED: Debug Exception (Could be NULL pointer dereference) Exception (0x2000

)! (switch3750MARWARI-2)

000020: *Mar  8 05:55:27.663: %PLATFORM-1-CRASHED:   (switch3750MARWARI-2)

000021: *Mar  8 05:55:27.663: %PLATFORM-1-CRASHED: SRR0 = 0x017B6F80  SRR1 = 0x00029230  SRR2 = 0x01BB7518  SRR3 = 0x000

29230 (switch3750MARWARI-2)

000022: *Mar  8 05:55:27.663: %PLATFORM-1-CRASHED: ESR = 0x00000000  DEAR = 0x00000000  TSR = 0x84000000  DBSR = 0x10000

000 (switch3750MARWARI-2)

000023: *Mar  8 05:55:27.663: %PLATFORM-1-CRASHED:   (switch3750MARWARI-2)

000024: *Mar  8 05:55:27.663: %PLATFORM-1-CRASHED: CPU Register Context: (switch3750MARWARI-2)

000025: *Mar  8 05:55:27.663: %PLATFORM-1-CRASHED: Vector = 0x00002000  PC = 0x01BB7518  MSR = 0x00029230  CR = 0x300000

03 (switch3750MARWARI-2)

000026: *Mar  8 05:55:27.663: %PLATFORM-1-CRASHED: LR = 0x01BB74DC  CTR = 0x027F3DF4  XER = 0xC0000067 (switch3750MARWAR

I-2)

000027: *Mar  8 05:55:27.663: %PLATFORM-1-CRASHED: R0 = 0x01BB74DC  R1 = 0x058E5900  R2 = 0x00000000  R3 = 0x04C01FF0 (s

witch3750MARWARI-2)

000028: *Mar  8 05:55:27.663: %PLATFORM-1-CRASHED: R4 = 0xFFFFFFFE  R5 = 0x00000000  R6 = 0x058E58E8  R7 = 0x00000000 (s

witch3750MARWARI-2)

000029: *Mar  8 05:55:27.663: %PLATFORM-1-CRASHED: R8 = 0x00000000  R9 = 0x00000000  R10 = 0x038C0000  R11 = 0x04C01FEC

(switch3750MARWARI-2)

000030: *Mar  8 05:55:27.663: %PLATFORM-1-CRASHED: R12 = 0x00000000  R13 = 0x00110000  R14 = 0x017C7D54  R15 = 0x0000000

0 (switch3750MARWARI-2)

000031: *Mar  8 05:55:27.663: %PLATFORM-1-CRASHED: R16 = 0x00000000  R17 = 0x00000000  R18 = 0x00000000  R19 = 0x0000000

0 (switch3750MARWARI-2)

000032: *Mar  8 05:55:27.671: %PLATFORM-1-CRASHED: R20 = 0x00000000  R21 = 0x00000000  R22 = 0x00000000  R23 = 0x0000000

0 (switch3750MARWARI-2)

000033: *Mar  8 05:55:27.671: %PLATFORM-1-CRASHED: R24 = 0x019E7B2C  R25 = 0x00000001  R26 = 0x00000025  R27 = 0x0480BBF

C (switch3750MARWARI-2)

000034: *Mar  8 05:55:27.671: %PLATFORM-1-CRASHED: R28 = 0x00000000  R29 = 0x00004F30  R30 = 0x00000000  R31 = 0x0000000

0 (switch3750MARWARI-2)

000035: *Mar  8 05:55:27.671: %PLATFORM-1-CRASHED:   (switch3750MARWARI-2)

000036: *Mar  8 05:55:27.671: %PLATFORM-1-CRASHED: Stack trace: (switch3750MARWARI-2)

000037: *Mar  8 05:55:27.671: %PLATFORM-1-CRASHED: PC = 0x01BB7518, SP = 0x058E5900 (switch3750MARWARI-2)

000038: *Mar  8 05:55:27.671: %PLATFORM-1-CRASHED: Frame 00: SP = 0x058E5910    PC = 0x01BB74DC (switch3750MARWARI-2)

000039: *Mar  8 05:55:27.671: %PLATFORM-1-CRASHED: Frame 01: SP = 0x058E5918    PC = 0x017C3490 (switch3750MARWARI-2)

000040: *Mar  8 05:55:27.671: %PLATFORM-1-CRASHED: Frame 02: SP = 0x058E5950    PC = 0x017C7B0C (switch3750MARWARI-2)

000041: *Mar  8 05:55:27.671: %PLATFORM-1-CRASHED: Frame 03: SP = 0x058E5970    PC = 0x017C7E08 (switch3750MARWARI-2)

000042: *Mar  8 05:55:27.671: %PLATFORM-1-CRASHED: Frame 04: SP = 0x058E5978    PC = 0x01BB94E8 (switch3750MARWARI-2)

000043: *Mar  8 05:55:27.671: %PLATFORM-1-CRASHED: Frame 05: SP = 0x00000000    PC = 0x01BAFF58 (switch3750MARWARI-2)

000044: *Mar  8 05:55:27.671: %PLATFORM-1-CRASHED:   (switch3750MARWARI-2)

Can someone tell me What could be the reason for this crash?

And what can I do to avoid future reboots??

Everyone's tags (1)
8 REPLIES
New Member

Re: 3750 Stack Crash %PLATFORM-1-CRASHED

Crashinfo and sh ver attached for your reference.

New Member

3750 Stack Crash %PLATFORM-1-CRASHED

Hi,

3750 Stack switch is crashing quite regularly now, every half an hour. Please suggest way forward. Is it a hardware failure?? Should we replace the switch ??

Urgent help required

Thx

Nishant

Hall of Fame Super Gold

3750 Stack Crash %PLATFORM-1-CRASHED

000605: *Mar  2 01:27:35.773: %PM-4-ERR_DISABLE: loopback error detected on Gi2/0/7, putting Gi2/0/7 in err-disable state

000606: *Mar  2 01:32:36.505: %PM-4-ERR_RECOVER: Attempting to recover from loopback err-disable state on Gi2/0/7

What's connected on Gi2/0/7?  Can you physically disconnect this?

Stay away from 12.2(55)SE1.  Upgrade, if possible, to 12.2(55)SE5.

New Member

Re: 3750 Stack Crash %PLATFORM-1-CRASHED

What's connected on Gi2/0/7?  Can you physically disconnect this?

M/w NE's connected to this port, disconnected this but still same issue. It was err-disabled as there was loop in media.

Stay away from 12.2(55)SE1.  Upgrade, if possible, to 12.2(55)SE5.

Any particular reason?>? It was earlier 12.2(55)SE5 when issue first surfaced. Downgraded to 12.2(55)SE1, but issue still same.

Attaching latest log of stack switch 2 which is crashing frequently. Very high CPU usage of 80-90%.

VIP Purple

3750 Stack Crash %PLATFORM-1-CRASHED

HI Nishant,

Conditions:

So far this problem has been seen only on stacks of 3750 switches that

have IP routing disabled.

The up time of these switches has been around 46-52 weeks.

Workaround:

The root cause of this crash seems to be a slow memory leak

resulting in the crash of the 3750 master switch when the memory

has been exhausted.

To verify this customer's are advised to monitor the memory usage

on the switch.

A possible cause for a memory leak when ip routing is disabled could be:

CSCsc59027: mem leak in func. fib_memory_alloc_named_internal

Release Notes

Symptom:

Unexpected memory consumption (mem leak) in process "CEF IPC Background"

in function "fib_memory_alloc_named_internal" if "ip routing is disabled" in stacked switches.

Conditions:

This problem has been observed only when switches are stacked

When "ip routing" is disabled and master switch has been changed (master failure or change master priority/reload)

slow constant memory leak will happen in CEF IPC Background.

This happen only if "ip routing" is disabled

Workaround:

Enable ip routng and reload switch stack.

Rtae if it helps

Regards

New Member

Re: 3750 Stack Crash %PLATFORM-1-CRASHED

Hi Sandeep,

I had also seen this bug. Thats y I have enabled IP routing. Still issue persists.

Here is sh run for your reference.

switch3750MARWARI#sh run

Building configuration...

Current configuration : 17870 bytes

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log datetime msec localtime

no service password-encryption

service sequence-numbers

!

hostname switch3750MARWARI

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$UBZB$ieTl4a01DS26/Tk.oXq3C0

enable password switch

!

username switch3750

username switch privilege 15 secret 5 $1$YuUP$uZL./pgyNswZxDsa6dagL/

!

!

no aaa new-model

clock timezone BST 5 30

switch 1 provision ws-c3750g-24ts-1u

switch 2 provision ws-c3750g-24ts-1u

system mtu routing 1500

vtp domain BAL

vtp mode transparent

ip routing

!

!

!

!

crypto pki trustpoint HTTPS_SS_CERT_KEYPAIR

enrollment selfsigned

serial-number

revocation-check none

rsakeypair HTTPS_SS_CERT_KEYPAIR

!

!

crypto pki certificate chain HTTPS_SS_CERT_KEYPAIR

certificate self-signed 01

  3082028A 308201F3 A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  51311B30 19060355 04031312 73776974 63683337 35304D41 52574152 492E3132

  300F0603 55040513 08343034 36353830 30301F06 092A8648 86F70D01 09021612

  73776974 63683337 35304D41 52574152 492E301E 170D3933 30333031 30303036

  31335A17 0D323030 31303130 30303030 305A3051 311B3019 06035504 03131273

  77697463 68333735 304D4152 57415249 2E313230 0F060355 04051308 34303436

  35383030 301F0609 2A864886 F70D0109 02161273 77697463 68333735 304D4152

  57415249 2E30819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  81009CA4 3C7F81D0 F5A38684 88E58826 C3B4416E C5FAA73D 1109A0D1 28969869

  DA032E9D 5049DFA3 D4BA9DB5 00280D9A F449BD2A F06E659B 15F50D8D 253AF680

  F76200D7 7A4CC738 687BAE0E 9DB7DCD8 C325E385 5478FD4A 73036DD1 1DCAD9EB

  7256612F 114DB29B 826B932C 7F9E4E0F 19C5E610 B30DE997 371933C1 B0263784

  BBC90203 010001A3 72307030 0F060355 1D130101 FF040530 030101FF 301D0603

  551D1104 16301482 12737769 74636833 3735304D 41525741 52492E30 1F060355

  1D230418 30168014 9C86FCC1 6E692E9A 696AF4E8 C97B53A6 6B8184A9 301D0603

  551D0E04 1604149C 86FCC16E 692E9A69 6AF4E8C9 7B53A66B 8184A930 0D06092A

  864886F7 0D010104 05000381 81000532 24E2FF5F B4E5C77A 73A07581 9A3BB0DA

  1A6A17A4 7FA1A995 DF609714 B4BD738F 2C7D1BD4 477E09A3 05EC04D6 924E9029

  7972CF76 2D97BA6C 525F027B 5989B601 F5CAF004 E02BBB66 85A3FA6B 4091EFF7

  8455FB61 FF51BBCE 5221AB76 69DE65BE A7580117 D6505BFE 29801186 C31A8CA2

  48F7D966 D7493612 E93EDAA7 982C

  quit

!

!

!

errdisable recovery cause udld

errdisable recovery cause bpduguard

errdisable recovery cause security-violation

errdisable recovery cause channel-misconfig (STP)

errdisable recovery cause pagp-flap

errdisable recovery cause dtp-flap

errdisable recovery cause link-flap

errdisable recovery cause sfp-config-mismatch

errdisable recovery cause gbic-invalid

errdisable recovery cause l2ptguard

errdisable recovery cause psecure-violation

errdisable recovery cause dhcp-rate-limit

errdisable recovery cause vmps

errdisable recovery cause storm-control

errdisable recovery cause inline-power

errdisable recovery cause arp-inspection

errdisable recovery cause loopback

!

spanning-tree mode mst

no spanning-tree optimize bpdu transmission

spanning-tree extend system-id

!

spanning-tree mst configuration

name region1

revision 1

instance 1 vlan 1-2000

!

spanning-tree mst 0-1 priority 0

!

vlan internal allocation policy ascending

!

vlan 2-10

!

vlan 11

name CORE_TELCO_NODES

!

vlan 12

name IN1

!

vlan 13

name IN2

!

vlan 14

name VAS_INTERNAL

!

vlan 15

name WAN

!

vlan 16

!

vlan 17

name VAS_3RD_PARTY

!

vlan 18-30

!

vlan 31

name IT

!

vlan 32

name GPRS_CONN

!

vlan 33

name 3RD_PARTY_CONN

!

vlan 34-50

!

vlan 51

name TESTING

!

vlan 52

name VAS_OTHERS

!

vlan 53-70

!

vlan 71

name INTERNET

!

vlan 72-1000

!

!

!

!

interface GigabitEthernet1/0/1

description ****Flexi Sasaram BSC connection*****

switchport access vlan 188

switchport mode access

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet1/0/2

description ****3G Patna-15 Ring connection*****

switchport access vlan 328

switchport mode access

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet1/0/3

description ****Bakhtiyarpur BSC connection*****

switchport access vlan 174

switchport mode access

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet1/0/4

description ****Patna-04 BSC connection*****

switchport access vlan 256

switchport mode access

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet1/0/5

description ****Islampur BSC connection*****

switchport access vlan 181

switchport mode access

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet1/0/6

description ****Jahanabad BSC connection*****

switchport access vlan 182

switchport mode access

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet1/0/7

description ****Gaya BSC connection*****

switchport access vlan 183

switchport mode access

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet1/0/8

description ****Obra BSC connection*****

switchport access vlan 186

switchport mode access

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet1/0/9

description ****Dehri BSC connection*****

switchport access vlan 187

switchport mode access

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet1/0/10

description ****Lalganj BSC connection*****

switchport access vlan 192

switchport mode access

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet1/0/11

description ****Jandaha BSC connection*****

switchport access vlan 195

switchport mode access

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet1/0/12

description ****Pusa BSC connection*****

switchport access vlan 198

switchport mode access

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet1/0/13

description ****Tajpur BSC connection*****

switchport access vlan 199

switchport mode access

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet1/0/14

description ****Chandchordih BSC connection*****

switchport access vlan 201

switchport mode access

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet1/0/15

description ****3G Patna-10 ring connection*****

switchport access vlan 324

switchport mode access

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

!

interface GigabitEthernet1/0/16

description ****3G Patna-11 ring connection*****

switchport access vlan 325

switchport mode access

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

!

interface GigabitEthernet1/0/17

description ****3G Patna-13 ring connection*****

switchport access vlan 326

switchport mode access

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

!

interface GigabitEthernet1/0/18

description ****3G Patna-141 ring connection*****

switchport access vlan 327

switchport mode access

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

!

interface GigabitEthernet1/0/19

description ****3G Patna-41 ring connection*****

switchport access vlan 329

switchport mode access

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet1/0/20

description ****3G Patna-99 ring connection*****

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet1/0/21

description ****3G Patna-29 ring connection*****

switchport access vlan 331

switchport mode access

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet1/0/22

description ****3G Patna-08 ring connection*****

switchport access vlan 332

switchport mode access

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet1/0/23

description ****3G Patna-10 ring connection*****

switchport trunk encapsulation dot1q

switchport mode trunk

speed 100

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet1/0/24

description "UPLINK to 2950 Flex Switch"

switchport trunk encapsulation dot1q

switchport mode trunk

speed 100

duplex full

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

!

interface GigabitEthernet1/0/25

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

!

interface GigabitEthernet1/0/26

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

!

interface GigabitEthernet1/0/27

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

!

interface GigabitEthernet1/0/28

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

!

interface GigabitEthernet2/0/1

description ****3G Patna-09 ring connection*****

switchport access vlan 338

switchport mode access

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet2/0/2

description ****2+0 Narayanbigha ring connection*****

switchport access vlan 208

switchport mode access

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet2/0/3

description ****2+0 Chorsua ring connection*****

switchport access vlan 343

switchport mode access

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet2/0/4

description ****Flexihybrid( Aurangabad BSC- Amba ring)*****

switchport access vlan 342

switchport mode access

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet2/0/5

description ****Flexihybrid 3G 2+0 Hajipur Ring-03 (BHHAJ-03)*****

switchport access vlan 410

switchport mode access

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet2/0/6

description ****Flexihybrid Serghati-02-Bodhgaya-01 (1+0) *****

switchport access vlan 374

switchport mode access

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet2/0/7

description ****Flexihybrid 3G 2+0 BIHAR SHARIEF FHY Ring(BHBIH-02)*****

switchport access vlan 412

switchport mode access

speed 100

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet2/0/8

description ****Flexihybrid 3G 2+0 GAYA Ring-02(BHGAY-07)*****

switchport access vlan 413

switchport mode access

speed 100

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet2/0/9

description ****Flexihybrid 3G 2+0 GAYA Ring-03(BHGAY-07)*****

switchport access vlan 414

switchport mode access

speed 100

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet2/0/10

description ****Flexihybrid 3G 2+0 GAYA Ring-04 (BHGAY-33)*****

switchport access vlan 415

switchport mode access

speed 100

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet2/0/11

description ****Flexihybrid 3G 2+0 BODH GAYA Ring-01(BHBOD-02)*****

switchport access vlan 416

switchport mode access

speed 100

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet2/0/12

description ****Flexihybrid 3G 2+0 AURANGABAD-01 Ring-03(BHAUR-01)*****

switchport access vlan 417

switchport mode access

speed 100

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet2/0/13

description ****Flexihybrid 3G 2+0 AURANGABAD-01 Ring-04(BHAUR-02)*****

switchport access vlan 418

switchport mode access

speed 100

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet2/0/14

description ****Flexihybrid 3G 2+0 SASARAM Ring-03(BHSAS-02)*****

switchport access vlan 421

switchport mode access

speed 100

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet2/0/15

description ****Flexihybrid 3G 2+0 SASARAM  Ring-04 (BHSAS-01)*****

switchport access vlan 422

switchport mode access

speed 100

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet2/0/16

description ****Flexihybrid 3G 2+0 SAMASTIPUR Ring-02(BHSAM-02)*****

switchport access vlan 423

switchport mode access

speed 100

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet2/0/17

description ****Flexihybrid 2G 2+0 Narayanbigha Ring-03(BHNAY-01)*****

switchport access vlan 437

switchport mode access

speed 100

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

spanning-tree guard root

!

interface GigabitEthernet2/0/18

description ***Connected to Muzaffarpur switch***

switchport trunk encapsulation dot1q

switchport mode trunk

speed 100

duplex full

udld port

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

!

interface GigabitEthernet2/0/19

description ***Connected to Baruni switch***

switchport trunk encapsulation dot1q

switchport mode trunk

speed 100

duplex full

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

!

interface GigabitEthernet2/0/20

description ***connected to Bhagalpur switch***

switchport trunk encapsulation dot1q

switchport mode trunk

speed 100

duplex full

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

!

interface GigabitEthernet2/0/21

description ****conected to Ranchi Switch****

switchport trunk encapsulation dot1q

switchport mode trunk

speed 100

duplex full

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

!

interface GigabitEthernet2/0/22

description **** Connected to Ara Switch****

switchport trunk encapsulation dot1q

switchport mode trunk

speed 100

duplex full

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

!

interface GigabitEthernet2/0/23

description Connected to Patna 3750-3

switchport trunk encapsulation dot1q

switchport mode trunk

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

!

interface GigabitEthernet2/0/24

description Connected to Patna Router LAN 0

switchport trunk encapsulation dot1q

switchport mode trunk

speed 100

duplex full

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

!

interface GigabitEthernet2/0/25

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

!

interface GigabitEthernet2/0/26

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

!

interface GigabitEthernet2/0/27

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

!

interface GigabitEthernet2/0/28

storm-control broadcast level 0.10

storm-control multicast level 0.10

storm-control action trap

!

interface Vlan1

ip address 192.168.3.10 255.255.255.0

no ip mroute-cache

!

interface Vlan500

no ip address

!

ip default-gateway 192.168.3.9

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.3.9

ip http server

ip http authentication local

ip http secure-server

!

!

ip sla enable reaction-alerts

!

!

!

line con 0

password switch

login

line vty 0 4

exec-timeout 60 0

password switch

login

line vty 5 15

login

!

end

Thx

Nishant

VIP Purple

3750 Stack Crash %PLATFORM-1-CRASHED

Try to upgrade IOS  and then test it, if it dont work with new IOS then please Contact with cisco support team and creat a TAC.

Rate if it helps.

Regards

Hall of Fame Super Gold

3750 Stack Crash %PLATFORM-1-CRASHED

Any particular reason?>? It was earlier 12.2(55)SE5 when issue first surfaced. Downgraded to 12.2(55)SE1, but issue still same.

12.2(55)SE1 had alot of memory leak bugs.

11700
Views
0
Helpful
8
Replies
CreatePlease login to create content