Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3750 Switch Configuration

I have two Cisco 3750 switches. Each switch has a single VLAN. I want to configure routing between the two 3750 switches without using any other equipment. How do I configure this?

1 ACCEPTED SOLUTION

Accepted Solutions

Re: 3750 Switch Configuration

George,

You need to have IOS feature set as IP services or Advanced IP Services to enable OSPF. You can check it by using a "show version" command.

Regarding the configuration. It's not hard. You just create 3 networks as I mentioned. You then enable OSPF(if supported) on them.

For Sw3750 here you go :http://www.cisco.com/en/US/docs/switches/lan/catalyst3750/software/release/12.2_50_se/configuration/guide/scg.html

HTH,

Toshi

8 REPLIES

Re: 3750 Switch Configuration

George,

You're going to test routing between L3 switches. So you should assign 3 networks between them.

(Network1) ---SW3750_1---(Network2)----SW3750_2---(Network3)

Toshi

New Member

Re: 3750 Switch Configuration

Is there a document which shows this type of configuration?

New Member

Re: 3750 Switch Configuration

Will the switch support OSPF routing? How would this be configured?

Re: 3750 Switch Configuration

George,

You need to have IOS feature set as IP services or Advanced IP Services to enable OSPF. You can check it by using a "show version" command.

Regarding the configuration. It's not hard. You just create 3 networks as I mentioned. You then enable OSPF(if supported) on them.

For Sw3750 here you go :http://www.cisco.com/en/US/docs/switches/lan/catalyst3750/software/release/12.2_50_se/configuration/guide/scg.html

HTH,

Toshi

Super Bronze

Re: 3750 Switch Configuration

Can you stack the switches?

If not, besides what Toshi notes, static and RIP routing is included in the base IOS image (saves you up to $4K [per 3750] in licensing).

New Member

Re: 3750 Switch Configuration

hi,

you can try this .. lets say your network looks like this..

net1--[SW1]--net2--[SW2]--net3

network 1 is 192.168.1.x/24

network 2 is 192.168.27.x/29

network 3 is 192.168.3.x/24

On SW1 do this.........................

interface GigabitEthernet1/0/22

description SW1-SW2 link

switchport access vlan 2

interface Vlan1

ip address 192.168.1.254 255.255.255.0

interface Vlan2

ip address 192.168.27.1 255.255.255.252

router rip

redistribute static

network 192.168.1.0

network 192.168.27.0

On SW2 do this ..........................

interface GigabitEthernet1/0/22

description SW1-SW2 link

switchport access vlan 2

interface Vlan1

ip address 192.168.3.254 255.255.255.0

interface Vlan2

ip address 192.168.27.2 255.255.255.252

router rip

redistribute static

network 192.168.3.0

network 192.168.27.0

=========end================

you can try static routes if you dont want to use RIP

hope this works for you .. plz rate if helpful

New Member

Re: 3750 Switch Configuration

After I have created the VLans, how do I provide IP address for the specifice ports assigned to a VLAN?

New Member

Re: 3750 Switch Configuration

The IP addresses for each port will be automatically assigned, when a computer is connected to the port. Each computer must be configured with an IP address in the subnet, for the VLAN of the port, to which it will be connected.

186
Views
6
Helpful
8
Replies
CreatePlease login to create content