Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3845 router issue ( urgent help please)

Dear Experts,

We have cisco 3845 router , we have facing the problem , we are not able to ping giga0/0 and gig0/1.

running IOS : c3845-spservicesk9-mz.124-24.T.bin.

i am not able to ping  router gig0/0 port from my pc  ( my pc ip 220.224.23.150  255.255.255.252 and gtway : 220.224.23.149)

also i am not able to ping gig0/1.1 interface from my pc ( ip 121.245.78.2 255.255.252.0 and  gtway : 121.245.78.1)

but i am able to ping fastethernet port from my pc ( ip 192.168.1.2 255.255.255.0 and gtway 192.168.1.1

nterface GigabitEthernet0/0
ip address 220.224.23.149 255.255.255.252
- ip access-group Virus-Block in
- ip access-group Virus-Block out
- duplex auto
- speed auto
- media-type rj45
-!
-interface GigabitEthernet0/1
- description *** Connect to Cisco 3750 ***
- no ip address
- ip access-group Virus-Block in
- ip access-group Virus-Block out
- duplex auto
- speed auto
- media-type rj45
-!
-interface GigabitEthernet0/1.1
- encapsulation dot1Q 1 native
- ip access-group Virus-Block in
- ip access-group Virus-Block out
-!
-interface GigabitEthernet0/1.2
- encapsulation dot1Q 2
- ip address 220.224.156.1 255.255.255.128 secondary
- ip address 220.224.129.1 255.255.255.192 secondary
- ip address 220.224.39.1 255.255.255.0 secondary
- ip address 121.245.78.1 255.255.252.0
- ip access-group Virus-blok in
- ip access-group Virus-Block out

interface FastEthernet0/0/0
  ip address 192.168.1.1 255.255.255.0
  duplex auto
  speed auto

So please experts what is the issue why i am not able to ping  both router giga port . it is IOS issue ???

Thanks in ADV,

Vaib...

15 REPLIES

Re: 3845 router issue ( urgent help please)

Hi,

i am not able to ping  router gig0/0 port from my pc  ( my pc ip 220.224.23.150  255.255.255.252 and gtway : 220.224.23.149)  ----

1.For testing , can ypu remove the acl and can you try to ping the gateway

2.check the interface status of the router

3.If you are running any software firewall in your desktop, just check that or try to use some other laptop or desktop and can you try to ping.

Since this is a directly connected network,there will be no routing issue.and there no IOS issue also.

Thanks & Regards

Karuppu

New Member

Re: 3845 router issue ( urgent help please)

Dear Karuppu,

my router giga0/0 interface directely connected to my pc no any network attach with my router only pc is attached with router gig0/0

not able to ping from my both gigabite port But when i attach router fas0/0/0 interface with my pc that time i am able to ping succefully.

so what is the issue ???

thnaks in adv.

Vaib...

Re: 3845 router issue ( urgent help please)

Hi,

For gi0/0 interface ,, can you remove the acl and can you try to ping..

and also can you paste the show interface gi0/0 output

Regards

Karuppu

New Member

Re: 3845 router issue ( urgent help please)

D/Karuppu,

There are no any ACL config .

can it is possible there is configure on

interface gig0/0

media-type rj45   <<<-----------

Re: 3845 router issue ( urgent help please)

Hi,

//

can it is possible there is configure on

interface gig0/0

media-type rj45   <<<-----------///

there is no issue of this command.


can you check your desktop firewall. might be private ip address range will be permitted so that you are able to ping and public ip address range will not be permitted so that you are not able to ping..

one more thing, can you paste the output of the below commands

sh int gi0/0

regards

karuppu

Cisco Employee

Re: 3845 router issue ( urgent help please)

Hi,

i am not able to ping  router gig0/0 port from my pc  ( my pc ip 220.224.23.150  255.255.255.252 and gtway : 220.224.23.149)

--This IP (220.224.23.150) is connected to you g0/0 interface, you cannot use this IP unless your pc is directly connected to g0/0.

also i am not able to ping gig0/1.1 interface from my pc ( ip 121.245.78.2 255.255.252.0 and  gtway : 121.245.78.1)

--You donot have IP configured on g0/1.1 interface. Assume you want to ping g0/1.2 interface, then you need to make sure this access port on 3750 is assigned to VLAN 2.

but i am able to ping fastethernet port from my pc ( ip 192.168.1.2 255.255.255.0 and gtway 192.168.1.1

--Make sure on 3750, the uplink to 3845 is configured as trunk port using

switchport trunk mode dot1q

swithcport mode trunk

HTH,

Lei Tian

New Member

Re: 3845 router issue ( urgent help please)

Dear Leitian,

My cisco router 3845 gig0/0 interface derectely connected with PC only

interface gig0/0

ip address 220.224.23.149 255.255.255.252

duplex auto

speed auto

media-type rj45

no shut

My pc ip address  220.224.23.150 255.255.255.252 and default gatway : 220.224.23.149

when i ping from my pc to router gig0/0 i am not able  to ping , all the indication are perfectely shwon both side.

but when i connected with same pc to fastethernet 0/0 of this router i am able to ping successfully.

fas0/0/0

ip address 192.168.1.1 255.255.255.0

my pc ip address 192.168.1.2 255.255.255.0 and default gategay : 192.168.1.1

so what is the issue of this problem. may be IOS ??  c3845-spservicesk9-mz.124-24.T.bin.

pl help me ,

thank in adv,

Vaib...

New Member

Re: 3845 router issue ( urgent help please)

hi,

   can you ping your system by router console port ?if yes then should off your system firewall.then you can get ping.

if not !!!!

frist you shut that interface

then go to

interface GigabitEthernet0/0
ip address 172.168.1.1 255.255.255.0

no shut

duplex auto
speed auto
media-type rj45

please check sho ip int bri

New Member

Re: 3845 router issue ( urgent help please)

Dear Arup,

There is no any issue regarding firewall of my pc , cause i am able to ping when i connected pc with fastethernet0/0/0 of  this router that's why,

only when i connect with gig0/0 interface to connect with pc i am not able to ping.

what is the issue ??

gig0/0 is admin and protocl up

Vaib...

Re: 3845 router issue ( urgent help please)

Hi,

If you are running desktop firewall in your pc, can you disable it.because private ip address raange (10.0.0.0/8, 172.16.0.0 - 172.32.0.0/16,192.168.0.0) will be permitted by default.public ip address range might not be permitted.

or

can u assign some different private ip address in your gi0/0 and can you try to ping..hope it wil giv u the clear picture.

regards

karuppu

New Member

Re: 3845 router issue ( urgent help please)

Dear Karuppu,

I already assigned on gig0/0 interface  ip address 192.168.2.1 255.255.255.0 and my pc ip address 192.168.2.2 255.255.255.0 and default gatway of my pc is 192.168.2.1 after still same issue not able to ping from my pc to gig0/0 and also from router to pc.

Thanks in ADV,

Vaib...

New Member

Re: 3845 router issue ( urgent help please)

hi,

just u arrange a 10/100 switch and connect both of them.may be it should

support u.

On Mon, Feb 22, 2010 at 2:25 PM, csawest.dc <

Re: 3845 router issue ( urgent help please)

Hi,

can you paste the output of the below command (connect your pc in gi0/0)

sh int gi0/0.

i hope there is a problem in interface module..

can u attach the sh tech of the router.

regards

karuppu

New Member

Re: 3845 router issue ( urgent help please)

hi,

May be ur system not support 10/100/1000 speed .kindly mention speed

manually

On Mon, Feb 22, 2010 at 2:37 PM, foreverkaruppu <

New Member

Re: 3845 router issue ( urgent help please)

Dear All,

Thank you very much to all  for given me gr8 support. now i have found that issue , in this router both gig interface are faulty.

now i replce with new router.

thanks once again to all !!!

Cheers!!!

Vaib...

583
Views
0
Helpful
15
Replies