Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Silver

4-wire SHDSL: Framer Out Of Synch

Hello. I have an 878 modem that I am trying to get working against UT STARCOM DSLAM. The connection is in the lab, so line quality problem is out of the question. 2-wire configuration works fine. 4-wire on the other hand does not.

Enhanced 4-wire operation does not even come up, and standard one (with line 0 as primary) works only for the first line. What is interesting the line-0 comes up without problems, but line-1 reports the following:

Line-0 status

Chipset Version: 0

Firmware Version: R3.0.5

Modem Status: Data, Status 1

Last Fail Mode: No Failure status:0x0

Line rate: 2056 Kbps

Framer Sync Status: In Sync

Rcv Clock Status: In the Range

Loop Attenuation: 0.2 dB

Transmit Power: 8.5 dB

Receiver Gain: 19.5420 dB

SNR Sampling: 37.6080 dB

Receive HEC Error Count: 252

Line-1 status

Chipset Version: 0

Firmware Version: R3.0.5

Modem Status: Data, Status 1

Last Fail Mode: No Failure status:0x0

Line rate: 2056 Kbps

Framer Sync Status: Out of Sync

Rcv Clock Status: In the Range

Loop Attenuation: 0.2 dB

Transmit Power: 8.5 dB

Receiver Gain: 19.5420 dB

SNR Sampling: 37.6080 dB

Receive HEC Error Count: 0

Dying Gasp: Present

debug xdsl driver shows the following:

*Mar 5 08:30:54.547: line 1 is the master

*Mar 5 08:30:59.215: DSL 0 framer intr_status 0xC1

*Mar 5 08:31:03.155: %LINK-3-UPDOWN: Interface ATM0, changed state to up

*Mar 5 08:31:04.155: %LINEPROTO-5-UPDOWN: Line protocol on Interface ATM0, changed state to up

*Mar 5 08:31:04.175: DSL 0 framer intr_status 0xC1

*Mar 5 08:31:09.211: DSL 0 framer intr_status 0xC1

*Mar 5 08:31:09.547: DSL 0 GTI_FRAMER_SYNC_STATUS out of sync for 0 pollings..

*Mar 5 08:31:09.547: DSL 0 GTI_FRAMER_SYNC_STATUS out of sync for 3 pollings..

*Mar 5 08:31:10.547: DSL 0 GTI_FRAMER_SYNC_STATUS out of sync for 1 pollings..

*Mar 5 08:31:10.547: DSL 0 GTI_FRAMER_SYNC_STATUS out of sync for 4 pollings..

*Mar 5 08:31:11.547: DSL 0 GTI_FRAMER_SYNC_STATUS out of sync for 2 pollings..

*Mar 5 08:31:11.547: DSL 0 GTI_FRAMER_SYNC_STATUS out of sync for 5 pollings..

*Mar 5 08:31:11.547: DSL 0 GTI_FRAMER_SYNC_STATUS out of sync, for 6 Consecutive pollings, Retraining..

*Mar 5 08:31:11.547: DSL 0 link failed

What is the Framer Out of Sync? And what it's possible causes are?

On UT-STARCOM side it's very easy graphical configuration, so I doubt i will be able to change that too much.

Please help. A link to out-of-sync issues would be nice.

3 REPLIES
Silver

Re: 4-wire SHDSL: Framer Out Of Synch

In the first output you can see that Line-0 reports "Framer Sync Status: In Sync" and Line-1 reports "Framer Sync Status: Out of Sync"

Silver

Re: 4-wire SHDSL: Framer Out Of Synch

Interesting result is that using the current wiring, Line-0 can come up by itself, when using 2-wire mode and line-zero, an Line-1 can come up by itself when using 2-wire mode and line-one. So both lines are fine.

Also, with 4-wire setting on the 878, and two same 2-wire profiles applied to each pair, the configuration actually works

Silver

Re: 4-wire SHDSL: Framer Out Of Synch

Can anyone help me why "GTI_FRAMER_SYNC_STATUS" message appears?

368
Views
0
Helpful
3
Replies