Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

4908G L3

I found this configuration on on customer:

!

interface GigabitEthernet1

ip address 192.168.1.254 255.255.255.0

!

interface GigabitEthernet2

ip address 192.168.2.254 255.255.255.0

!

interface GigabitEthernet7

ip address 10.40.61.1 255.255.255.0

!

interface GigabitEthernet8

ip address 192.168.8.254 255.255.255.0

!

router ospf 1

network 10.40.61.0 0.0.0.255 area 1

network 192.168.1.0 0.0.0.255 area 1

network 192.168.2.0 0.0.0.255 area 1

network 192.168.8.0 0.0.0.255 area 1

!

ip route 0.0.0.0 0.0.0.0 10.40.61.8

!

!

This customer put and seconf ISP.

how can route the traffic to the both ISP simultanously?. If not how can send some trafic to one isp and the other traffic to the second isp?.

what happened if i remove the ip route 0.0.0.0 0.0.0.0 10.40.61.8 ?.

!

Thanks.

1 REPLY
Silver

Re: 4908G L3

You can achive your needs through routing polices .

ip route 0.0.0.0 0.0.0.0 10.40.61.8 this is for default route if you remove from the device this device not forward the packet for some unknown network address.

94
Views
0
Helpful
1
Replies