Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

56/64 circuit not coming up on T-1 WIC card

Hello,

I have wasted a day trying to configure different things in order to bring up a 56-k circuit coming into my router with an Integrated CSU/DSU-T-1 card.

I am pretty sure i should not be using the T-1 integrated WIC card for this. But just wanted to be sure if i am missing anything. Kindly see my Configuration below to see whether it's possible or my hunch is right.

Thanks...

Router-56k-New#sh runn int serial 0/0

Building configuration...

Current configuration : 203 bytes

!

interface Serial0/0

description 56 k

ip address 78.82.56.5 255.255.255.252

encapsulation frame-relay IETF

service-module t1 timeslots 1

frame-relay interface-dlci 100

no frame-relay inverse-arp

frame-relay lmi-type ansi

end

-------------------------------

Router-56k-New#sh service-module

Module type is T1/fractional

Hardware revision is 0.96, Software revision is 20050811-0.3,

Image checksum is 0x80ACD1B3, Protocol revision is 0.1

Transmitter is sending remote alarm.

Receiver has loss of signal, loss of frame,

Framing is ESF, Line Code is B8ZS, Current clock source is line,

Fraction has 1 timeslots (64 Kbits/sec each), Net bandwidth is 64 Kbits/sec.

Last module self-test (done at startup): Passed

------------------------------

Router-56k-New#sh controllers serial 0/0

Interface Serial0/0

Hardware is PowerQUICC MPC860 with Integrated FT1 CSU/DSU module

TX and RX clocks detected.

idb at 0x832D73D0, driver data structure at 0x832DF1A4

SCC Registers:

General [GSMR]=0x2:0x00000030, Protocol-specific [PSMR]=0x8

Events [SCCE]=0x0300, Mask [SCCM]=0x001F, Status [SCCS]=0x03

Transmit on Demand [TODR]=0x0, Data Sync [DSR]=0x7E7E

Interrupt Registers:

Config [CICR]=0x00367F80, Pending [CIPR]=0x00000000

Mask [CIMR]=0x40204000, In-srv [CISR]=0x00000000

---------------------------------

2 REPLIES
Hall of Fame Super Gold

Re: 56/64 circuit not coming up on T-1 WIC card

Syed

Your hunch is right. The T1 card is not the right card for the 56K circuit. While it seems logical that you could make the T1 card do a single time slot and get to 64K or 56K, the 56K circuit is actually provisioned differently than the T1 circuit. There is a 56K card that you need to use when connecting to a 56K circuit.

HTH

Rick

Hall of Fame Super Bronze

Re: 56/64 circuit not coming up on T-1 WIC card

For a 56k circuit, you need a WIC-1DSU-56K4

142
Views
0
Helpful
2
Replies
CreatePlease to create content