Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

6500 trying to tftp new image

Okay.. I feel really dumb asking this questions.. I've ugraded many routers that had no config, but for some reason this simple task on a unconfigured 6500 is not working.

I've configured vlan 1 with ip address 192.168.1.1 255.255.255.0

I've added g3/1 to vlan 1 (even though I think it is by default)

I've configured my laptop w/ ip address 192.168.1.2 255.255.255.0 and connect to g3/1

I can ping and telnet to the router,  but I can't ping back or obviously tftp from 192.168.1.2

There are no ACL's configured, or applied.

It's been a long time since I've configured a 6500 series, but not that long.. what simple thing have I forgotten?

3 REPLIES
Hall of Fame Super Bronze

Re: 6500 trying to tftp new image

Check for FWs enabled on the workstation.

New Member

Re: 6500 trying to tftp new image

make sure that you unitck any checkpoint secure remote (if you use it ) on the  pc interface

Re: 6500 trying to tftp new image

Hi,

This might be the following reasons, because i too faced the same problem in my Lenova Laptop.

Check the below things,

1.Disable Laptop OS Firewall -

2.Disable In-build antivirus firewall

3.Disable VPN Connectivity

Thanks & Regards

Karuppu

305
Views
0
Helpful
3
Replies