Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

6509 power supply idprom read failed

Hi,

I have 6509 with two 3000kw power supply, but when I show power and check the system logs, power supply in slot 1 does not been identified. Who can help me solve this problem? Thanks.

-------------------------

C6509#show power 
system power redundancy mode = redundant
system power total =     2771.16 Watts (65.98 Amps @ 42V)
system power used =       466.20 Watts (11.10 Amps @ 42V)
system power available = 2304.96 Watts (54.88 Amps @ 42V)
                        Power-Capacity PS-Fan Output Oper
PS   Type               Watts   A @42V Status Status State
---- ------------------ ------- ------ ------ ------ -----
1    unknown             919.38 21.89    ??     ??   on 
2    WS-CAC-3000W       2771.16 65.98  OK     OK     on 
                        Pwr-Allocated  Oper
Fan  Type               Watts   A @42V State
---- ------------------ ------- ------ -----
1    WS-C6509-E-FAN      150.36  3.58  OK
                        Pwr-Requested  Pwr-Allocated  Admin Oper
Slot Card-Type          Watts   A @42V Watts   A @42V State State
---- ------------------ ------- ------ ------- ------ ----- -----
5    WS-SUP32-GE-3B      154.98  3.69   154.98  3.69  on    on
6    (Redundant Sup)       -     -      154.98  3.69  -     -
system auxiliary power mode = off
system auxiliary power redundancy operationally = non-redundant
system primary connector power limit =   10920.00 Watts (260.00 Amps @ 42V)
system auxiliary connector power limit = 10500.00 Watts (250.00 Amps @ 42V)
system primary power used =               466.20 Watts (11.10 Amps @ 42V)
system auxiliary power used =            0 Watt

-------------------------------

*Mar 30 08:24:53.923: RP: Currently running ROMMON from S (Gold) region
*Mar 30 08:24:59.691: %SYS-5-CONFIG_I: Configured from memory by console
*Mar 30 08:25:04.191: %SYS-5-RESTART: System restarted --
Cisco IOS Software, s3223_rp Software (s3223_rp-ADVENTERPRISE_WAN-M), Version 12.2(33)SXJ1, RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2011 by Cisco Systems, Inc.
Compiled Wed 22-Jun-11 17:11 by prod_rel_team
*Mar 30 07:15:12.811: %SYS-3-LOGGER_FLUSHED: System was paused for 00:00:00 to ensure console debugging output.

*Mar 30 08:25:03.439: %C6KPWR-SP-3-PSUNKNOWN: Unknown power supply in slot 1 (idprom read failed).
*Mar 30 08:25:03.439: %SYS-SP-5-RESTART: System restarted --
Cisco IOS Software, s3223_sp Software (s3223_sp-ADVENTERPRISE_WAN-M), Version 12.2(33)SXJ1, RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2011 by Cisco Systems, Inc.
Compiled Wed 22-Jun-11 17:46 by prod_rel_team
*Mar 30 08:25:03.463: SP: Currently running ROMMON from S (Gold) region
*Mar 30 08:25:03.463: %OIR-SP-6-INSPS: Power supply inserted in slot 1
*Mar 30 08:25:04.331: %C6KPWR-SP-4-PSOK: power supply 1 turned on.
*Mar 30 08:25:04.399: %OIR-SP-6-INSPS: Power supply inserted in slot 2
*Mar 30 08:25:04.399: %C6KPWR-SP-4-PSOK: power supply 2 turned on.
*Mar 30 08:25:04.403: %C6KPWR-SP-4-PSREDUNDANTMISMATCH: power supplies rated outputs do not match.
*Mar 30 08:25:04.403: %C6KPWR-SP-4-PSREDUNDANTBOTHSUPPLY: in power-redundancy mode, system is operating on both power supplies.
*Mar 30 08:25:05.627: %SNMP-5-COLDSTART: SNMP agent on host C6509 is undergoing a cold start
*Mar 30 08:25:07.263: %DIAG-SP-6-RUN_MINIMUM: Module 5: Running Minimal Diagnostics...
*Mar 30 08:25:34.107: %DIAG-SP-6-DIAG_OK: Module 5: Passed Online Diagnostics
*Mar 30 08:25:35.195: %MFIB_CONST_RP-6-REPLICATION_MODE_CHANGE: Replication Mode Change Detected. Current system replication mode is Ingress

 
1 REPLY
Cisco Employee

Hello,Trust you are doing

Hello,

Trust you are doing great.

This issue is observed whenever there is an hardware issue between the communication between Power supply and the Chassis.

 

Please go ahead and replace the Power supply unit.

 

Aside, you may check if there are any bend pins or any other deformation in the power/fan slot.

 

Regards,

Mohit 

 

** Please rate if you find the post helpfull

157
Views
5
Helpful
1
Replies
CreatePlease login to create content