Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

6509 s/w catos upgrade question

6509 s/w catos upgrade question

--------------------------------

We have 3 x 6509 switches, each with Sup2 and MSFSC2 cards.

These 6509's are running in hybrid mode (i.e. IOS for MSFC2 and Catos for Supervisor II card and IOS revision 12.1(13) on the MSFC2.

We also have 3 x Cisco Content switch modules version 3.1(1a); which need to be fitted.

The accompanying Cisco documentation states that "the Content Switch Module cannot be used in a Catalyst 6500 series switch with the Catalyst operating system" ...(by which I "assume" = "CATOS").

That seems to imply that we need to upgrade the Supervisor software from CATOS to IOS.

The IOS currently running on the MSFC2 appears to be compatible with the Content Switch. However what about the warning about the not using "Catalyst operating system" ?

I am finding it hard to find the right content on cisco.com for this matter. Any help would be great - Peter (pdpmail@aol.com)

2 REPLIES
VIP Purple

Re: 6509 s/w catos upgrade question

Hello,

I think what is emant by that is that the CSM does not run on a purely CatOS switch, but that it does on a hybrid. This is from the Q&A:

Q. What are the hardware requirements for the Catalyst 6500 CSM?

A. The latest CSM software release (2.1) works with any Catalyst 6500 Switch and 7600 Internet Router with Supervisor 1A or Supervisor 2 and an MSFCI or MSFCII running Cisco IOS 12.1(8a)EX.

Q. How is the Catalyst 6500 CSM configured?

A. The CSM is configured with Cisco IOS and can run in a pure IOS chassis as well as a Hybrid chassis (running IOS with CatOS). The CSM does not operate in a pure CatOS chassis. Hybrid configurations require a minimum CSM version of 3.1(2) along with IOS version 12.1(13)E3 and CatOS 7.5.1. For a recommended version of IOS or IOS/CatOS combination for a specific version of CSM software, please refer to the CSM release notes.

HTH,

GP

New Member

Re: 6509 s/w catos upgrade question

U need an Native IOS

237
Views
5
Helpful
2
Replies