Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

6513 experienced a power failure. Now having boot issues.

So I have a 6513 that recently had a power outage. The cause for the outage is unclear, but the UPS it was connected to was drained by the time the power came back online. After re-establishing power the chassis would put itself into ROMMON mode and issuing the boot command would just throw errors until a reboot. 

 

errors that stand out;

Oct  1 07:49:47.688 MST: %FABRIC-SP-5-FABRIC_MODULE_ACTIVE: The Switch Fabric M
odule in slot 7 became active.
Oct  1 07:49:49.024 MST: %DIAG-SP-6-RUN_MINIMUM: Module 7: Running Minimal Diagn
ostics...
Oct  1 07:50:07.344 MST: %ALIGN-3-SPURIOUS: Spurious memory access made at 0x736
7FD84 reading 0x1
Oct  1 07:50:07.348 MST: %ALIGN-3-SPURIOUS_SO: Spurious memory access made at (s
72033_rp-ipservices_wan-17-dso-b.so+0x9CD84)  reading (invalid+0x1)
Oct  1 07:50:07.34"€" not found-3-TRACE_SO: -Traceback= (s72033_rp-ipservices_wa
rommon 3 > [Alarge *** ([36:0]+0x9AF34) ([26:-9]1+0x7E5DC) ([36:0]+0x7E9B8) ([36
:0]+0x79C2C) ([36:0]+0x79F10) ([25:-9]24+0x5718) ([36:0]+0x58B8)
Oct  1 07:50:07.348 MST: %ALIGN-3-TRACE_SO: -Traceback= (s72033_rp-ipservices_wa
monitor: command "AC0) ([36:0]+0x9AF34) ([26:-9]1+0x7E5DC) ([36:0]+0x7E9B8) ([36
:0]+0x79C2C) ([36:0]+0x79F10) ([25:-9]24+0x5718) ([36:0]+0x58B8)
Oct  1 07:50:08.132 MST: %DIAG-SP-3-MAJOR: Module 7: Online Diagnostics detected
 a Major Error. Please use 'show diagnostic result <target>' to see test results
.

 

And 

 

00:00:45: IDB is not allocated for unsupported card: slot 10, index 284
00:00:47: curr is 0x0

 

Things to note;

 

1. No changes to the network occurred

2. Everything worked before power outage

3. I'm not onsite and working through a proxy tech

 

I'm trying to figure out if this is just a supervisor failing or if there is more to it since I'm seeing that IDB error. I'm having a hell of a time getting any commands off in the IOS itself before it reboots. Attached is everything I was able to grab before a reboot occurred.

Everyone's tags (1)
4 REPLIES
Hall of Fame Super Gold

Check the sup-bootflash

Check the sup-bootflash directory.  It sounds like before the power outage your supervisor card was running a different IOS/Feature set and after the reboot boot up in another one.

New Member

I don't believe there was an

I don't believe there was an upgrade done to the 6500 in the past year or so, and no feature set has been installed since it was placed, but if there was an IOS upgrade, would all I need to do is to check the sup-bootflash: and have my onsite tech boot from the newest code set in the flash?

 

rommon> confreg
#output
rommon> dir sup-bootflash
rommon> boot sup-bootflash:<latest IOS image>

 

During the confreg I would check to see if the boot sequence matches the latest and greatest code in the sup-bootflash?

 

Dont think I tried this, but I'm going to give it a shot tomorrow.

Hall of Fame Super Gold

There are two places to store

There are two places to store an IOS in a Supervisor card:  The onboard bootflash and an external flash (disk0:).  Check both.

 

Check your config-registry.  If the on-board bootflash has two (or more) IOS, make sure your config-registry is 0x2102 (and NOT 0x2101).  Check your boot variable statement and make sure it's not "boot system flash sup-bootflash:" only.  

New Member

I verified the confreg is

I verified the confreg is x2102 and found two IOS codes in the bootflash:. Everything was set to boot to the correct IOS and we even tried the other code still in the bootflash: to the same affect.

 

I'm going to RMA the board. Even if one code failed, the other should have worked. I pulled all the other line cards out when I booted to the other code and it still reloads every time.

40
Views
0
Helpful
4
Replies