Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
New Member

7201 CF Fails to Read

Hi All,

I have an issue with a Cisco 7201 router, the problem is the CF reader fails to reads any CF installed

Router#dir disk0: %Error opening disk0:/ (No such device)


Router#fsck %Error checking disk0: (No such device) Router#

i have tried several CF's but it will not work

The cards are being seen on insertion

Router# *Jul  8 03:04:42.659: %FILESYS-5-DEV: PCMCIA flash card removed from slot0

*Jul  8 03:04:46.859: %FILESYS-5-DEV: PCMCIA flash card inserted into slot0


I have manged to boot the router via TFTP

Router#sh ve

Cisco IOS Software, 7200 Software (C7200P-ADVIPSERVICESK9_LI-M), Version 12.4(15


Technical Support:

Copyright (c) 1986-2008 by Cisco Systems, Inc.

Compiled Thu 13-Mar-08 11:07 by prod_rel_team

ROM: System Bootstrap, Version 12.4(12.2r)T, RELEASE SOFTWARE (fc1)

BOOTLDR: Cisco IOS Software, 7200 Software (C7200P-KBOOT-M), Version 12.4(4)XD7,


Router uptime is 56 minutes

System returned to ROM by power-on

System image file is "tftp://


This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:

If you require further assistance please contact us by sending email to

Cisco 7201 (c7201) processor (revision B) with 917504K/65536K bytes of memory.

Processor board ID 78004851

MPC7448 CPU at 1666Mhz, Implementation 0, Rev 2.2

1 slot midplane, Version 2.1

Last reset from power-on

1 FastEthernet interface

4 Gigabit Ethernet interfaces

2045K bytes of NVRAM.

65536K bytes of Flash internal SIMM (Sector size 512K).

Configuration register is 0x2102

but i would like the CF reader back in action

if anyone has seen this problem or indeed knows how to solve it please comment any help would be appreciated

Many Thanks

Cisco Employee

Re: 7201 CF Fails to Read


Have you tried seeing how the router is treating the flash card? Please issue "show file system" command on the router. Most likely the router could be treating it as slot (I think the router treats any card less than or equal to 128 MB as a slot and then onwards a disk). Please try "dir slot0:" and see if that helps.



New Member

Re: 7201 CF Fails to Read

Thanks for the reply Nagaraja,

below is the output from the commands you asked for, i have tried CF size'z 64MB, 512MB & 2Gig

Router#show file system File Systems:

       Size(b)       Free(b)      Type  Flags  Prefixes

             -             -    opaque     rw   archive:

              -             -    opaque     rw   system:

              -             -    opaque     rw   tmpsys:

              -             -    opaque     rw   null:

              -             -   network     rw   tftp:

        2095096       2092022     nvram     rw   nvram:

              -             -    opaque     wo   syslog:

*            -             -      disk     rw   disk0:

       65536000      57598464     flash     rw   bootflash: flash:

             -             -   network     rw   rcp:

              -             -   network     rw   pram:

             -             -   network     rw   http:

              -             -   network     rw   ftp:

              -             -   network     rw   scp:

              -             -    opaque     ro   tar:

             -             -   network     rw   https:

              -             -    opaque     ro   cns:

Router#dir slot0:

% Invalid input detected at '^' marker.

Cisco Employee

Re: 7201 CF Fails to Read


I think you are looking at a bad I/O card. Since you have tried multiple flash cards and none of them are working, I suspect it to be a bad I/O module. I would suggest contacting Cisco and requesting replacement for the I/O module.

Hope this helps.



New Member

Re: 7201 CF Fails to Read

I was thinking that, thought i'd ask on here 1st,

Thanks for taking the time to help me

CreatePlease to create content