Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
New Member

7500 route-cache flow application issue


We have a 7500 rotuer and a branch Connectected via leased line. The branch reported for Application issue and after trying everything we removed ip route-chache-flow from interface. After this application started work. Is this is a co-insident. My IOS is 12.2.17a

New Member

Re: 7500 route-cache flow application issue

May be this could be an IOS issue

Hall of Fame Super Gold

Re: 7500 route-cache flow application issue


You tell us that you have a 7500 router on one end and a branch with a router but you do not tell us what kind of router it is at the branch.

And I am not clear from your post whether you removed ip route-cache flow at the branch side, the main site, or both. Can you clarify?

Also you have not indicated what kind of application was having the problem. Knowing that might be helpful information.

I have not seen a situation where turning on route-cache flow caused a problem on its own. If you run NetFlow and if you are exporting flows then there is more possibility that performance issues might be related to NetFlow. Are you exporting flows?

I would be surprised if the problem is really related to NetFlow. Have you enabled ip route-cache again to see if the problem happens again? I believe that this would be the best way to demonstrate whether the problem is related to NetFlow.



New Member

Re: 7500 route-cache flow application issue

Hi Rick I personally checked with Mr Gopinathan and found that his team removed ip route-cache flow from 7500 serial interface and fastethernet. Branch router is 3745 series router. The application is browser based application

They used to export flow but when the problm was there was no flow export happening.

No, they have not tried to put it back


Re: 7500 route-cache flow application issue

Have you tried enabling "ip cef" globally when you had "route-cache-flow" on the interface? There is also a route-cache cef command that you should have tried.

I've seen it in one case with WCCP, where it wouldn't work without "ip cef" globally enabled.

New Member

Re: 7500 route-cache flow application issue

Hi, We have not tried that but still i feel 12.2.17a needs a change.

We are planning to recreate the scenario by putting back the route-cache flow to the interface

CreatePlease to create content