Cisco Support Community
Community Member

7606 WS-SUP720-3BXL

    We have a 7606 Router with two WS-SUP720-3BXL SUP's installed.  I recently tried to upgrade the firm on the device and once completed Im having trouble with one of the SUP's not being recognized.

when i do show module I get:

Mod Ports Card Type                              Model              Serial No.

--- ----- -------------------------------------- ------------------ -----------

  1    8  CEF720 8 port 10GE with DFC            WS-X6708-10GE     

  2   24  CEF720 24 port 1000mb SFP              WS-X6724-SFP     

  3   48  CEF720 48 port 10/100/1000mb Ethernet  WS-X6748-GE-TX    

  5    2  Supervisor Engine 720 (Active)         WS-SUP720-3BXL    

  6    0  Supervisor-Other                       Unknown            Unknown

Mod MAC addresses                       Hw    Fw           Sw           Status

--- ---------------------------------- ------ ------------ ------------ -------

  1  0025.84f1.0760 to 0025.84f1.0767   2.1   12.2(18r)S1  12.2(33)SRE4 Ok

  2  001c.583f.2e08 to 001c.583f.2e1f   2.6   12.2(14r)S5  12.2(33)SRE4 Ok

  3  001f.9e91.d038 to 001f.9e91.d067   2.7   12.2(14r)S5  12.2(33)SRE4 Ok

  5  0013.c320.7700 to 0013.c320.7703   5.3   8.5(3)       12.2(33)SRE4 Ok

  6  0000.0000.0000 to 0000.0000.0000   0.0   Unknown      Unknown      Unknown

Mod  Sub-Module                  Model              Serial       Hw     Status

---- --------------------------- ------------------ ----------- ------- -------

  1  Distributed Forwarding Card WS-F6700-DFC3C      1.4    Ok

  2  Centralized Forwarding Card WS-F6700-CFC         3.1    Ok

  3  Centralized Forwarding Card WS-F6700-CFC         4.0    Ok

  5  Policy Feature Card 3       WS-F6K-PFC3BXL      1.8    Ok

  5  MSFC3 Daughterboard         WS-SUP720      2.6    Ok

Mod  Online Diag Status

---- -------------------

  1  Pass

  2  Pass

  3  Pass

  5  Pass

  6  Not Applicable

When I plug console into the "unrecognized" module I get nothing from it.  However if I pull out the good module for test and try to do fresh boot from the "bad" module it boots fine.  Its only when they come up together I get this.


Community Member

7606 WS-SUP720-3BXL

Hello Arthur,

Would you be so kind to provide boot log from the failed sup and collect the following:

# show version

# show module

Also it would be helpful to get logs from the box as soon as you perform re-seat for the failed supervisor and collect the following from booted "bad" module:

# show module

# show diagnostic result module all

Thank you

Best regards,
Dmitry Skotnikov

-- Best regards, Dmitry Skotnikov
Community Member

Re: 7606 WS-SUP720-3BXL

Can you provide the output of "show diagnostic event" and "remote command switch show nvlog"

Sent from Cisco Technical Support iPhone App


Re: 7606 WS-SUP720-3BXL

Hi Arthur ,

One question here.

Are you using the same console cable for both the SUP's. If not try booting the sup without console cable attached. I recently troubleshooted a issue where SUP was not coming up becasue of the faulty console cable.

However actual reason can be found if you can provide the following outputs.

1. Show log at the time of issue.

2. Show diagnostic events

3. show diagnostic results.



CreatePlease to create content