Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

7609 Module not powering up!

I have 7609-s chassis with WS-SUP720-3BXL engine.

#sh ver

Cisco IOS Software, c7600s72033_rp Software (c7600s72033_rp-ADVIPSERVICESK9-M), Version 12.2(33)SRE7a, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2012 by Cisco Systems, Inc.

Compiled Mon 22-Oct-12 05:54 by prod_rel_team

ROM: System Bootstrap, Version 12.2(17r)SX5, RELEASE SOFTWARE (fc1)

BOOTLDR: Cisco IOS Software, c7600s72033_rp Software (c7600s72033_rp-ADVIPSERVICESK9-M), Version 12.2(33)SRE7a, RELEASE SOFTWARE (fc1)

*********** uptime is 2 days, 2 hours, 20 minutes

Uptime for this control processor is 2 days, 2 hours, 19 minutes

System returned to ROM by reload at 18:51:26 PDT Tue Apr 28 2009 (SP by reload)

System restarted at 09:02:21 KST Sun Dec 15 2013

System image file is "bootdisk:c7600s72033-advipservicesk9-mz.122-33.SRE7a.bin"

Last reload type: Normal Reload

Last reload reason: Unknown reason

This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to

export@cisco.com.

cisco CISCO7609-S (R7000) processor (revision 1.0) with 983008K/65536K bytes of memory.

Processor board ID FOX1315G8GB

SR71000 CPU at 600MHz, Implementation 1284, Rev 1.2, 512KB L2 Cache

Last reset from s/w reset

14 Virtual Ethernet interfaces

84 Gigabit Ethernet interfaces

1917K bytes of non-volatile configuration memory.

8192K bytes of packet buffer memory.

65536K bytes of Flash internal SIMM (Sector size 512K).

Configuration register is 0x2102

Two days agon I had reset the 7600-SIP-400 module existing on the same chassis bu issuing the following commands;

no power enable module 6

power enable module 6

After that the module refused to power up and it shows as follows;

#show module 6 

Mod Ports Card Type                              Model              Serial No.

--- ----- -------------------------------------- ------------------ -----------

  6    0  4-subslot SPA Interface Processor-400  7600-SIP-400       JAE13072WF1

Mod MAC addresses                       Hw    Fw           Sw           Status

--- ---------------------------------- ------ ------------ ------------ -------

  6  0024.c4dd.87c0 to 0024.c4dd.883f   2.6   Unknown      Unknown      PwrDown

Mod  Sub-Module                  Model              Serial       Hw     Status

---- --------------------------- ------------------ ----------- ------- -------

Mod  Online Diag Status

---- -------------------

  6  Not Applicable

Any ideas!!!

10 REPLIES
Hall of Fame Super Gold

Re: 7609 Module not powering up!

When you hardware reset the SPA, what were the events logged in the "sh log"?

New Member

7609 Module not powering up!

Dec 15 09:46:11: %SNMP-5-MODULETRAP: Module 1 [Down] Trap

Dec 15 09:46:11: %OIR-6-REMCARD: Card removed from slot 1, interfaces disabled

Dec 15 09:46:11: %SPA_OIR-6-OFFLINECARD: SPA (SPA-2X1GE-V2) offline in subslot 1/0

Dec 15 09:46:11: %SPA_OIR-6-OFFLINECARD: SPA (SPA-4XOC3-POS) offline in subslot 1/1

Dec 15 09:46:11: %C6KPWR-SP-4-DISABLED: power to module in slot 1 set off (admin request)

Dec 15 09:56:26: %ONLINE-SP-6-TIMER: Module 1, Proc. 0. Failed to bring online because of timer event

Dec 15 09:56:26: %C6KPWR-SP-4-DISABLED: power to module in slot 1 set off (Module  Failed SCP dnld)

Dec 15 10:06:38: %ONLINE-SP-6-TIMER: Module 1, Proc. 0. Failed to bring online because of timer event

Dec 15 10:06:38: %C6KPWR-SP-4-DISABLED: power to module in slot 1 set off (Module  Failed SCP dnld)

Dec 15 10:16:50: %ONLINE-SP-6-TIMER: Module 1, Proc. 0. Failed to bring online because of timer event

Dec 15 10:16:50: %C6KPWR-SP-4-DISABLED: power to module in slot 1 set off (Module  Failed SCP dnld)

Dec 15 10:27:02: %ONLINE-SP-6-TIMER: Module 1, Proc. 0. Failed to bring online because of timer event

Dec 15 10:27:02: %C6KPWR-SP-4-DISABLED: power to module in slot 1 set off (Module  Failed SCP dnld)

Dec 15 10:37:14: %ONLINE-SP-6-TIMER: Module 1, Proc. 0. Failed to bring online because of timer event

Dec 15 10:37:14: %C6KPWR-SP-4-DISABLED: power to module in slot 1 set off (Module  Failed SCP dnld)

Hall of Fame Super Gold

7609 Module not powering up!

Dec 15 09:56:26: %ONLINE-SP-6-TIMER: Module 1, Proc. 0. Failed to bring online because of timer event

Dec 15 09:56:26: %C6KPWR-SP-4-DISABLED: power to module in slot 1 set off (Module  Failed SCP dnld)

Ok, this is not good.

You have one of two possible scenarios:  One, the line card has failed and two, you have a rare backplane fault.

The best way to determine which one is to insert the line card into a different slot.  If the same error message comes up, RMA the line card.

New Member

7609 Module not powering up!

I would like to thank you Leo for your time and response.

The strange thing is that, I have another SPA card attached to the same chassis, I have moved it to another complete different chassis and got the same exact behavior on the new chassis!!! So, I'm suspecting that I'm doing something wrong or I'm missing something!

What do you think?

Thanks again for your support.

Hall of Fame Super Gold

7609 Module not powering up!

It is also not supported with a Supervisor Engine 720 PFC3A, or in PFC3A mode.

Can you check your supervisor card is not PFC2 or PFC3A?

New Member

7609 Module not powering up!

Is this what your asking for?

#sh module | i PFC

  5  Policy Feature Card 3       WS-F6K-PFC3BXL     SAL1310LCZH  1.10   Ok

Hall of Fame Super Gold

7609 Module not powering up!

Dec 15 09:46:11: %SPA_OIR-6-OFFLINECARD: SPA (SPA-2X1GE-V2) offline in subslot 1/0

What happens to the SPA if you REMOVE the SPA-2X1GE-V2?

New Member

7609 Module not powering up!

Well, I havn't tried to do anything with the sup-slots since I thought the proble is with the whole card!

New Member

7609 Module not powering up!

I forgot to mention that before reseting the card it was working perfectly on the same chassis with the same sup and the same IOS. I haven't changed anything!

New Member

7609 Module not powering up!

Any ideas guys!

1103
Views
5
Helpful
10
Replies
CreatePlease to create content