Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

7613 Router Channlised E1 not coming UP

Hii Freindz,

I am facing problem with one Channelised E1 connectivity from Cisco 7613 router.

Sonet interface on 7613 router is configured as channelised for 63 E1s. But when we are extending one E1 connectivity toward customer router(on E1 controller card) the same is showing as "Serial Down, Line protocol down" at customer end and at cisco 7613 router "serial is UP, line protocol down" . However we have checked the LOOP from both the routers toward each other. getting the same fine from one end to other .. but still link / serial at customer router is not coming up.

Can anyone suggest... may there is any possibility of problem with configs or its purely a transmission end issue (but please rememeber that loop are fine from 7613 router interface toward customer end interface & vice-versa).

Regards

3 REPLIES
Hall of Fame Super Gold

Re: 7613 Router Channlised E1 not coming UP

Which loops have you tried? Physical with a plug-in or configuration loops ?

What is the remote router? Are you using an E1 converter there ?

New Member

Re: 7613 Router Channlised E1 not coming UP

Hii,

Remote router is 2600 series router with E1 Controller ports.

We are testing with loop from routers interface i.e configuration loop.

We are not using E1 converter. Cable from MUX is directly conected to remote router controller interface.

Regards

Hall of Fame Super Gold

Re: 7613 Router Channlised E1 not coming UP

For a proper test, make a an RJ45 loop plug and put in E1 termination instead of cable from router. On the other side, interface state must become must be "up, up (looped)".

If it does not do that, it's a circuit problem.

129
Views
0
Helpful
3
Replies
CreatePlease login to create content