Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

837 brouser interface not working

Hi Guys,

I just received a 837 router and change the address of "ethernet 0 " to 192.168.100.1. After that I could not connect to the router via the brouser. I changed the address back to 10.10.10.1 and still could not access it. I can access it via hyper terminal and my laptop has an ip of 10.10.10.2 given by the router. I can ping the router and my laptop but cannot get back into the setup configuration via the browser. Any help would be appreciated.

Sean

5 REPLIES
Purple

Re: 837 brouser interface not working

Hello Sean,

Can you try and get into the router via hyperterminal, then enter in the following command in configuration mode: 'ip http server'

The exact steps are:

router> enable

(then enter your password if prompted)

router# conf t

router(conf)# ip http server.

Hope that helps - pls rate the post if it does.

Regards,

Paresh

New Member

Re: 837 brouser interface not working

Hi Paresh,

I tried that and it did not work. It looks like the router is not giving me an ip when I connect to it.

Maybe the dhcp is not giving me an ip on that port.

The ip that I get is 169.254.139.117 and the sub is 255.255.0.0.

Where is the config that I pasted from hyperterminal this morning.

Interface IP-Address OK? Method Status Prot

ocol

ATM0 unassigned YES NVRAM administratively down down

Ethernet0 10.10.10.1 YES NVRAM up up

FastEthernet1 unassigned YES unset up up

FastEthernet2 unassigned YES unset administratively down down

FastEthernet3 unassigned YES unset administratively down down

FastEthernet4 unassigned YES unset administratively down dow

The only thing that I need to do at this point is get back into the web interface so I'm not really cared about the ip address I'm using.

This is the first time I'm really worked on a cisco router.

I am connecting my laptop to ethernet1 via the yellow cable and the router light on the front indicated the connection is on.

Any help is appreciated.

Thanks

Sean

Re: 837 brouser interface not working

Hi

Can you post the running configuration of this box captured using the command show run either from hypterterminal or telnet session ??

regds

New Member

Re: 837 brouser interface not working

Hi Guys,

Thanks for the reply.

Here is the config. I connect my laptop to the router via the yellow cable to ethernet 1 on the router.

Our " guru" in the office is away so I am trying to get into the web config again.

Thanks a million.

Sean

Building configuration...

Current configuration : 1025 bytes

!

version 12.3

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

enable secret 5 $1$KHeh$u5QrKL8T4eIAt5jv86JtL1

enable password cdisupport

!

no aaa new-model

ip subnet-zero

!

!

ip audit notify log

ip audit po max-events 100

no ftp-server write-enable

!

!

!

!

!

!

!

interface Ethernet0

ip address 10.10.10.1 255.0.0.0

hold-queue 100 out

!

interface ATM0

no ip address

shutdown

no atm ilmi-keepalive

dsl operating-mode auto

!

interface FastEthernet1

no ip address

speed auto

full-duplex

!

interface FastEthernet2

no ip address

shutdown

duplex auto

speed auto

!

interface FastEthernet3

no ip address

shutdown

duplex auto

speed auto

!

interface FastEthernet4

no ip address

shutdown

duplex auto

speed auto

!

ip classless

ip http server

no ip http secure-server

!

dialer-list 1 protocol ip permit

!

line con 0

no modem enable

line aux 0

line vty 0 4

password cdisupport

login

!

scheduler max-task-time 5000

!

end

Router#

New Member

Re: 837 brouser interface not working

I managed to get into the router via the web interface.

I hardcoded my ip on my laptop and put the correct subnet in.

Thanks for all your great suggestions.

199
Views
0
Helpful
5
Replies
CreatePlease to create content