Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

857 ADSL connection

I have an 857 router that I am trying to install on a customer premises. I am using all the correct settings as given by BT but when I test the ADSL connection the error message is that 'a cable is unplugged or faulty' When I do the exact same set-up on my own ADSL line it works fine. Has anyone come across this error and if so is there a cure? The line is working fine with a Netgear wireless router so I know that is not the problem.

11 REPLIES
New Member

Re: 857 ADSL connection

hello,

I have the same problem, No ADSL synchro with CISCO 857, it work with CISCO SOHO97 and 837 but no the new CISCO router 857 and 877.

It seem to be incompatibility with some DSLAM.

I have open a TAC and i wait for response.

New Member

Re: 857 ADSL connection

Thanks for the reply. I hope you have some luck from TAC. Please let me know as I obviously would like to get this installed.

New Member

Re: 857 ADSL connection

Hi

There is an issue with the 857/877 routers and some DSLAMs.

The first think to try is to issue the following command - dsl operating-mode ansi-dmt from the int atm0.

You may find the current default is dsl operating-mode auto.

The other option is to check the version of ios and upgrade the IOS to version -

c870-advsecurityk9-mz.123-14.YT.bin

These two options have solved all the problems I had, I hope the help.

Regards

Darren

New Member

Re: 857 ADSL connection

Thanks for the reply Darren. I am going to try installing it again this morning so I will let you know how I get on.

New Member

Re: 857 ADSL connection

I tried the first option but still couldnt get a connection. Did you use the c870 ios on a 857. Mine wouldnt accept it? Still trying various ideas.

New Member

Re: 857 ADSL connection

Sorry I was working on an 877 & 857 both models can display this problem.

You may want to try - c850-advsecurityk9-mz.123-14.YT1.bin IOS for the 857.

Just had a unit I couldn't get working at all on a particular ADSL so you may just have a line that no matter what setting you used it won't come up.

Cisco are working on a Firmware FIX and an IOS fix. The timescales I have been given for the IOS fix is early November.

Regards

Darren

New Member

Re: 857 ADSL connection

I have upgraded to that version and will be giving it a try later today. Thanks. I will let you know how it goes.

New Member

Re: 857 ADSL connection

Can you confirm that the dsl line you are connecting to has line coding DMT. It could be configured for CAP, I ran into that the other day. Had phone company switch the coding and the router came right up.

New Member

Re: 857 ADSL connection

Hello

I have the same problem that the others, I tested the IOS c850-advsecurityk9-mz.123-14.YT AND c850-advsecurityk9-mz.124-2.T1 with dsl auto and dsl ansi-dmt ==> the problem persists. Although a "older" router (SOHO97 or C837H) has carrier detect, the C857 doesn't have this. It would be a DSLAM problem but I doesn't understand, if everyone has an idea, thanks to share it

Regards

Lionel

New Member

Re: 857 ADSL connection

Gave up with the 857 in the end. Bought an 851 and a Zoom adsl modem. Got the zoom modem working in transparent mode so I am getting the IP address on the Router interface. Seems to be working fine vpn's etc ok. Shame that I had to go to all this effort but at least it works. Hope Cisco sort this out before I get another one.

253
Views
0
Helpful
11
Replies
CreatePlease to create content