Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

871 Router and VPN Client - No Ping

All,

I'm new to working with Cisco routers but enjoy a challenge. I'd appreciate any help that is possible. I've got two vlans on the router, one for the office network and one for a machine control network out in the shop. I have a separate connection setup for the VPN named VPNVLAN2 for remote access to vlan2. I'm able to connect and ping the router, however I'm unable to ping any of the other IP addresses. The vlan1 (office network) is a 10.38.x.x network and the vlan2 is a 192.168.1.x network. I'm trying to get access to the other devices on the 192.168.1.x network. I need to keep the VPN client IP address in the 192.168.1.x address space also. I've include the configuration below. Please provide any thoughts. I've spent the last couple of days researching this through online discussion forums and haven't been able to find anything that works. I tried to program the ACL101 to allow the ICMP, all UDP and TCP ports to connect between the VPN client and the VLAN2.

I appreciate all of the help. Thanks.

Kevin

1 REPLY
Bronze

Re: 871 Router and VPN Client - No Ping

Check your ACL 103. . .

There's no permit statement for the 192.168.1.x block. It's referenced by your ip nat route-map statement.

That's all I see that's wrong, but I'm not overly hip on VPNs. I can set 'em up, but don't blow on them, or they'll probably crumble. lol

[edit]Oh, and just a suggestion. . .put "deny ip any any" at the end of ACLs. . .that way you can see what's not getting through, and how much is not getting through.

91
Views
0
Helpful
1
Replies