Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

877 c870-advipservicesk9-mz.151-4.M6 and M7 SPI failed messages

My first post here

I have a 877w upgraded to 52mb flash, 256mb RAM and upgraded the IOS to c870-advipservicesk9-mz.151-4.M7. Upon reload there is a long pause (compared to older IOS) at the hardware and interfaces run down section. When it continues as per normal it repeatedly shows this


Sending to SPI failed

Sending to SPI failed

Reading from SPI failed

but eventually stops after about 30 seconds, maybe 600 lines? The router appears to function perfectly after that as i have not detected any issues.

I erased the config and nvram just in case, reloaded and same error shows. I install c870-advipservicesk9-mz.151-4.M6 and get the same error. I thought this could be the upgraded ram or wireless at fault so tried this on a stock 877 and got the same results, even on clean nvram factory reset

I only googled one other post about this but on an 871. Is this something known? seems uncommon...


Many thanks.

3 REPLIES
Hall of Fame Super Gold

877 c870-advipservicesk9-mz.151-4.M6 and M7 SPI failed messages

Wrong forum, post in "WAN and routing". You can move your posting with the Actions panel on the right.

Re: 877 c870-advipservicesk9-mz.151-4.M6 and M7 SPI failed messa

Same problem after upgrade to 52Mb flash and 256Mb dram with the same software release. Model 871

New Member

I have the same problem on

I have the same problem on Router 877 with:
- image c870-advipservicesk9-mz.151-4.M10.bin

- Hardware characteristics

Cisco 877 (MPC8272) processor (revision 1.0) with 236544K/25600K bytes of memory.
Processor board ID FHK0940116E
MPC8272 CPU Rev: Part Number 0xC, Mask Number 0x10
4 FastEthernet interfaces
1 ATM interface
1 Virtual Private Network (VPN) Module
128K bytes of non-volatile configuration memory.
53248K bytes of processor board System flash (Intel Strataflash)

Do you find any solution?

500
Views
0
Helpful
3
Replies
CreatePlease to create content