Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

877 Internet Access problem

HI All,

having a stange problem here..

i had a 2611 with 2 ethernet ports one for LAN and the other terminating on the ISP Internet device (radio bridge)

it worked well i has setup a tunnel to the head office and PATTED for internet acess

now we bought a 877 to replace that and made vlan1 as LAN and vlan2 as Internet

i can access the head office via tunnel 1 but the PATTING doenst seem to work any more...

from my desktop ic an ping google.com and other public ip add /names but cant seem to open any page or browse the internet

intranet pages from head office servers work fine..

is this a problem with 877 ???

what am i doing wrong ? plz help ..

thanks.

6 REPLIES
Hall of Fame Super Silver

Re: 877 Internet Access problem

Zaid

Your post suggests that it is a problem with PAT. But it also says that you can ping public addresses in the Internet. If the problem were PAT then I would expect ping to not work. And if ping does work then it suggests that the problem is not with PAT but is with something else.

I notice that on the tunnel interface you have configured this:

ip tcp adjust-mss 1400

but on VLAN 1 and 2 you have configured:

ip tcp adjust-mss 1452

I am not sure why you have done this inconsistently. I would suggest that you make the value on VLAN 1 and 2 lower and see if it helps with your problem.

HTH

Rick

New Member

Re: 877 Internet Access problem

i did that but no difference

it even shows the ips being natted but nothing shows up

i have an 877 with adv sec IOS can it be an IOS bug ??

cause i have the same configuration working on 2611.. been pulling my hairs for the whole day now..

Pro Inside global Inside local Outside local Outside global

tcp 124.29.xx.xx:1354 10.204.100.71:1354 64.4.32.7:80 64.4.32.7:80

tcp 124.29.xx.xx:1356 10.204.100.71:1356 216.239.61.104:80 216.239.61.104:80

i really need this to work .. was suppose to be a simple 123 task :-(

New Member

Re: 877 Internet Access problem

any help ????

cant get browsing to work via PAT

New Member

Re: 877 Internet Access problem

anyone ??

New Member

Re: 877 Internet Access problem

Do a tracert to www.google.com.sg

don't think you are a proxy, aren't you?

New Member

Re: 877 Internet Access problem

no , am not.

just picked up a hint that maybe my IOS doesnt support multiple vlan routing

im using (C870-ADVSECURITYK9-M), Version 12.4(9)T7

somone suggested tat i upload an advance ip service IOS

lets hope that works.

121
Views
0
Helpful
6
Replies
CreatePlease login to create content