Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

877W Factory Reset

Hi, I got a 877W router and I forgot the password to get into the system so I used the confreg 0x142 to reset the router to factory config.

But now I can't connect to the router through SDM because it lost the default LAN config of 10.10.10.1.

Is there a way to put this back on so I can use SDM to configure it again? I am not familiar with CLI so using SDM will save me a lot of time.

Thanks in advance.

8 REPLIES
Silver

Re: 877W Factory Reset

You have to, at lease, configure your LAN port with an IP address before using SDM. That shouldn't be too stressful. Also, you'll probably be presented with an autoconfig script when you login to the console for the first time.

New Member

Re: 877W Factory Reset

Ahmednaas,

Yes, i did do

configure terminal

interface fastethernet 0

IP address 10.10.10.1 255.0.0.0

no shutdown

and assigned my pc to port FE0 with static IP 10.10.10.2 255.255.255.0 but still can't ping 10.10.10.1.

Please show me how to set this up correctly so I can connect to the router with SDM.

Thanks.

Silver

Re: 877W Factory Reset

Why do you have different masks for the PC and the router? Use the same mask on both.

Here is the quick start guide for SDM:

http://www.cisco.com/en/US/products/sw/secursw/ps5318/products_quick_start09186a0080511c89.html

New Member

Re: 877W Factory Reset

Sorry, that was a typo. Both has the same mask of 255.0.0.0

Silver

Re: 877W Factory Reset

Did you use the router's ip as the default gateway on your pc?

New Member

Re: 877W Factory Reset

No, but I will give that a try.

New Member

Re: 877W Factory Reset

Yes, tried that last night and still can't ping 10.10.10.1.

Is there somewhere that I can find the factory default config?

946
Views
0
Helpful
8
Replies
CreatePlease login to create content