Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

887

hello guys,

i need to configure a C887 router as:

FE 0/3 for network 192.168.1.0
FE 0/0 to 0/2 for network 192.168.9.0
VLAN2 for FE0/3 with 192.168.1.197
VLAN1 for other ports with 192.168.9.1

i need each device in network 192.168.1.0 see each device in 192.168.9.0

i tried many solutions in the forum but without success.

keep in mind this device doesn't have WAN port and i need the FE 0/3 to be the WAN port.

please advice me.

  • WAN Routing and Switching
1 REPLY

Hello,

Hello,

I think you can use 887 router as a Layer 3 Switch.

Create Layer 3 VLAN Interfaces for both VLAN 1 & 2 (Interface VLAN 1 will present by default)

interface Vlan1
ip address 192.168.9.1 255.255.255.0

interface Vlan2
ip address 192.168.1.197 255.255.255.0

Assign respective interface to respective VLANs.

interface FastEthernet0/3

switchport mo acccess
switchport access vlan 1

interface FastEthernet0/0

switchport mo acccess
switchport access vlan 2

interface FastEthernet0/2

switchport mo acccess
switchport access vlan 2

Give default gateway as "192.168.1.197" For VLAN 2 Devices & "192.168.9.1" for VLAN 1 devices.

I think it should work. But i am not too sure about 887 router.

Thanks & Regards

Prasanna Kumar Desireddy

32
Views
0
Helpful
1
Replies