Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

887G 3G wireless timeout

Hi, Hopefully someone has seen this one before.  I have several 887G routers connecting to the Telstra 3G network and into a private IP VPN.  These all work fine however overnight the 3G interface times out (I assume) and requires a shut / no shut to re-establish communications.  Interesting traffic does not bring up the interface (so I am told).  I also have dialer persistent configured on dialer2 so it should never drop.

Im yet to catch the 887G's in this state so don't yet have any interface info from the time of the 3G timeout.

I was thinking the chat script timeout was the issue but Im using the same values as others from what I read here and in the Cisco docs.  However what the TIMEOUT 60 actually does is hard to find.  Anyone?

chat-script telstra "" "ATDT*98*1#" TIMEOUT 60 "CONNECT"

I also notice that the modem is using WCDMA 2100 and not 850MHz but I don't think this is the issue.

The config is attached.

Cheers

Kent.

Everyone's tags (4)
2 REPLIES
New Member

887G 3G wireless timeout

I just caught a router in this state with the 3G interface not responding.

The cellular interface is UP and an IP address is still bound to dialer2 yet it wont pass any traffic.

If I shut, then no shut the cellular interface it will then function correctly again.

Any thoughts, anyone seen this before with an 887?  Perhaps the telco (Telstra) is timing out the connection?  I also have an IP SLA probe running over the link to ensure there is always traffic, but this doesnt help.  I have the same config and issue at several sites.

My workarounfdis an EEM script to shut / no shut the interface when the IP SLA probe fails.  But I would like to find the root cause of this.

surfers-887#sh cellular 0 connection

Data Transmitted = 1093613685 bytes, Received = 609039408 bytes

Profile 1, Packet Session Status = ACTIVE

    IP address = 192.168.210.7

    Negotiated QOS Parameters:

    Precedence = Normal Priority, Delay = Class 2

    Reliability = Unack GTP, LLC, Ack RLC, Protected data

    Peak = 256 kB/sec, Mean = 50000 kB/hr

    Traffic Class = Interactive

    Uplink Max = Unknown, Guaranteed = 1.8Mbps

    Downlink Max = Unknown, Guaranteed = 1.8Mbps

    Max SDU size = 1500 bytes

    SDU error ratio = 1E-4, BER = 1E-5

surfers-887#sh cellular 0 radio

Radio power mode = ON

Current Band = WCDMA 850, Channel Number = 4436

Current RSSI = -108 dBm

Band Selected = Auto

Number of nearby cells = 2

Cell 1

    Primary Scrambling Code = 0x94

    RSCP = -107 dBm, ECIO = -13 dBm

Cell 2

    Primary Scrambling Code = 0x9C

    RSCP = -111 dBm, ECIO = -14 dBm

surfers-887#sh int cellular 0

Cellular0 is up, line protocol is up

  Hardware is 3G Modem-HSPA/UMTS/EDGE/GPRS-850/900/1800/1900/2100MHz / Global

  Description: Telstra 3G to Private WAN

  MTU 1500 bytes, BW 5760 Kbit/sec, DLY 20000 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation PPP, LCP Open

  Open: IPCP, loopback not set

  Keepalive not supported

  Interface is bound to Di2 (Encapsulation PPP)

  Last input 00:00:00, output 02:57:19, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 9582

  Queueing strategy: fifo

  Output queue: 10/10 (size/max)

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 0 bits/sec, 0 packets/sec

     7530981 packets input, 616597453 bytes, 0 no buffer

     Received 0 broadcasts (0 IP multicasts)

     0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

     2656764 packets output, 1096274832 bytes, 0 underruns

     0 output errors, 0 collisions, 17 interface resets

     0 unknown protocol drops

     0 output buffer failures, 0 output buffers swapped out

     0 carrier transitions

     DCD=up  DSR=up  DTR=up  RTS=up  CTS=up

Cisco Employee

Hello Kent , 

Hello Kent , 

Did you resolve this issue , i have encountered similar issue 

Output queue: 10/10 (size/max) and total output drops increment regularly 

Any suggestions will be helpful.

465
Views
0
Helpful
2
Replies
CreatePlease to create content