Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

887va ADSL/aal5snap Configuration Problem.

Hi All,

We have currently bought a new 887va Cisco Router.

I have a problem in configuration. Just cant get what wrong.

ISP--Cisco887va--FortyGate (like using router as modem)

Thank You.

Current configuration : 1760 bytes

!

!

version 15.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname PicsixDialer

!

boot-start-marker

boot-end-marker

!

!

enable secret

!

no aaa new-model

memory-size iomem 10

clock timezone Jerusa 2 0

!

!

!

!

!

!

!

!

no ip domain lookup

ip cef

no ipv6 cef

!

!

license udi pid CISCO887VA-K9 sn FTX1738828N

!

!

!

!

!

!

!

controller VDSL 0

!

!

!

!

!

!

!

!

!

!

interface Ethernet0

no ip address

shutdown

!

interface ATM0

no ip address

ip nat outside

ip virtual-reassembly in

no atm ilmi-keepalive

pvc 8/48

  encapsulation aal5snap

  pppoe-client dial-pool-number 1

!

!

interface FastEthernet0

no ip address

!

interface FastEthernet1

no ip address

!

interface FastEthernet2

no ip address

!

interface FastEthernet3

no ip address

!

interface Vlan1

ip address 172.16.11.254 255.255.255.252

ip nat inside

ip virtual-reassembly in

!

interface Dialer0

ip address negotiated

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication pap

ppp pap sent-username **** password ****

!

ip forward-protocol nd

no ip http server

no ip http secure-server

!

ip nat pool pool1 172.16.11.0 172.16.12.0 netmask 255.255.248.0

ip nat inside source list 1 interface Dialer0 overload

ip route 0.0.0.0 0.0.0.0 Dialer0

!

access-list 1 permit 0.0.0.0 255.255.255.0

dialer-list 1 protocol ip permit

!

!

banner motd ^CWelcome Authorized Users Unauthorized access prohibited!^C

!

line con 0

password 7 0835495C04100B161E

login

no modem enable

line aux 0

line vty 0 4

privilege level 15

password 7 0835495C04100B161E

login

transport input all

!

!

end

3 REPLIES
New Member

887va ADSL/aal5snap Configuration Problem.

*UDP: pvc 1/32

Cisco Employee

887va ADSL/aal5snap Configuration Problem.

Alexander,

Try removing the ppp authentication pap from your Dialer0 interface. This command forces your ISP to authenticate to you - which is something ISPs do not do. You should authenticate to your ISP, not the other way round.

If this does not help then please post the output of the following commands and debugs:

show ip interface brief

debug ppp negotiation

debug pppoe events

Best regards,

Peter

New Member

887va ADSL/aal5snap Configuration Problem.

Hi Alexander

you can do it w 2 ways:

1 send startup-config ftom tftp and reload

2 connect to console , remove running-config send script and save

second way :

1.Connect the RJ-45 connector at the other end of the console cable to an RJ-45 to DB9 converter.
2.Connect the DB9 connector to an open COM port on your PC.
Start and Set Up HyperTerminal

Complete these steps:

1.Start the HyperTerminal program on the PC.
2.Set up your HyperTerminal session.
1.Assign a name to your session, and click OK.
2.From the Connect To window, click Cancel.
3.From the File menu, click Properties.
4.From the Properties window, in the Connect Using list, select the COM port where you connect the DB9 end of the console cable.
5.From the Properties window click Configure and fill in these values:
?Bits per second: 9600
?Data bits: 8
?Parity: None
?Stop bits: 1
?Flow Control: None
6.Click OK.
7.From the Call menu, click Disconnect.
8.From the Call menu, click Call.
9.Press Enter until you see a router prompt on your HyperTerminal screen.
Clear Existing Configurations on the Cisco DSL Router

Complete these steps:

1. Type enable at the router prompt to enter privileged mode.

•Router>enable
•Router#
2. Clear existing configurations on the router.
•Router#write erase
•Router#reload
3. Reload the router so it boots with a blank startup configuration.
System configuration has been modified. Save? [yes/no]:no

Proceed with reload? [confirm]yes

After the router has reloaded, enter enable mode , start configure and send script :

en

conf t

no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname PicsixDialer
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
memory-size iomem 10
!
!
no ip routing
no ip cef
!
!
!
ip dhcp excluded-address 172.16.11.254
!
ip dhcp pool Local_DHCP_Pool
import all
network 172.16.11.0 255.255.255.0
default-router 172.16.11.254
lease 0 0 30
!
!
!
no ipv6 cef
!
!
license udi pid CISCO887VA-K9 sn FTX1738828N
!!
!
!
!
!
controller VDSL 0
!
!
!
!
!
!
!
!
!
!
interface ATM0
no ip address
no ip route-cache
shutdown
no atm ilmi-keepalive
!
interface Ethernet0
description -WAN$
no ip address
pppoe enable group global
bridge-group 1
no shutdown
!
interface FastEthernet0
switchport access vlan 20
no ip address
!
interface FastEthernet1
switchport access vlan 20
no ip address
!
interface FastEthernet2netw
switchport access vlan 20
no ip address
!
interface FastEthernet3
switchport access vlan 20
no ip address
!
interface Wlan-GigabitEthernet0
description Internal switch interface connecting to the embedded AP
switchport mode trunk
no ip address
!
interface wlan-ap0
description Service module interface to manage the embedded AP
ip address 192.168.168.2 255.255.255.0
no ip route-cache
shutdown
!
interface Vlan1
no ip address
no ip route-cache
!
interface Vlan20
ip address 172.16.11.254 255.255.255.0
no ip route-cache
ip tcp adjust-mss 1412
bridge-group 1
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
bridge 1 protocol ieee
!
!
line con 0
password 7 0835495C04100B161E
login
no modem enable
line aux 0
line vty 0 4
privilege level 15
password 7 0835495C04100B161E
login
transport input all
!
scheduler allocate 20000 1000
!
end

wr

this configuration will switch your ROUTER to ADSL MODEM

367
Views
0
Helpful
3
Replies
CreatePlease to create content