Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

887VAG+ can not work please help ?

887VAG+ can not work please help ?

NTT-Router#sh run
Building configuration...

Current configuration : 2749 bytes
!
! Last configuration change at 05:27:05 UTC Sat Mar 3 2012 by admin
! NVRAM config last updated at 05:25:17 UTC Sat Mar 3 2012 by admin
! NVRAM config last updated at 05:25:17 UTC Sat Mar 3 2012 by admin
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname NTT-Router
!
boot-start-marker
boot system flash:/c880data-universalk9-mz.152-2.T.bin
boot-end-marker
!
!
!
no aaa new-model
!
crypto pki token default removal timeout 0
!
!
ip auth-proxy max-login-attempts 5
ip admission max-login-attempts 5
!
!
!
ip dhcp excluded-address 192.168.1.1
ip dhcp excluded-address 192.168.1.2
ip dhcp excluded-address 192.168.1.3
ip dhcp excluded-address 192.168.1.4
ip dhcp excluded-address 192.168.1.5
ip dhcp excluded-address 192.168.1.6
ip dhcp excluded-address 192.168.1.7
ip dhcp excluded-address 192.168.1.8
ip dhcp excluded-address 192.168.1.9
ip dhcp excluded-address 192.168.1.10
ip dhcp excluded-address 192.168.1.101
ip dhcp excluded-address 192.168.1.111
ip dhcp excluded-address 192.168.1.113
ip dhcp excluded-address 192.168.1.254
ip dhcp excluded-address 192.168.1.250
!
ip dhcp pool NTT-Clients
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 203.144.207.29 203.144.207.49
!
!
ip cef
no ipv6 cef
!
!
multilink bundle-name authenticated
chat-script gsm "" "AT!SCACT=1,1" TIMEOUT 60 "OK"
chat-script true "" "*99#" TIMEOUT 30 "CONNECT"
license udi pid C887VAG+7-K9 sn FGL160323E3
!
!
username admin privilege 15 secret 5 $1$na3c$gogOxmWaWXVq4q4UJsZA4.
!
!
!
!
!
controller VDSL 0
!
controller Cellular 0
gsm sim max-retry 2
!
!
!
!
!
!
!
!
!
!
interface Ethernet0
no ip address
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Cellular0
no ip address
ip virtual-reassembly in
encapsulation slip
dialer in-band
dialer idle-timeout 0
dialer string "*99#"
dialer-group 1
async mode interactive
!
interface Vlan1
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1412
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source list 101 interface Cellular0 overload
ip route 0.0.0.0 0.0.0.0 Cellular0
!
access-list 1 permit any
access-list 101 permit ip any any
dialer-list 1 protocol ip permit
!
!
control-plane
!
alias exec ship show ip int brief
alias exec apn show cel 0 profile
alias exec 3g show cel 0 radio
!
line con 0
line aux 0
line 3
script dialer true
modem InOut
no exec
line vty 0 4
login local
transport input all
!
!
end

NTT-Router#

NTT-Router#apn
Profile 1 = INACTIVE*
--------
PDP Type = IPv4
Access Point Name (APN) = internet
Authentication = CHAP
Username: true, Password: true

Profile 3 = INACTIVE
--------
PDP Type = IPv4
Access Point Name (APN) = hinternet
Authentication = None
Username: , Password:

* - Default profile

Configured default profile for active SIM 0 is profile 1.

NTT-Router#

APN always don't active

and don't show msg when use debug chat

please help

Everyone's tags (1)
1 REPLY
Silver

887VAG+ can not work please help ?

Hi Siriphan,

there are a couple of things that needs to be corrected in config. Cellular interface needs to use ppp instead of slip, plus you should reference the same script in both cell interface and line.

Try this config:

chat-script gsm "" "ATDT*99#" TIMEOUT 60 "CONNECT"

interface Cellular0/1/0
ip address negotiated
encapsulation ppp
dialer in-band
dialer string gsm
dialer-group 1
async mode interactive
ppp chap hostname
ppp chap password 0
ppp ipcp dns request

line 0/1/0
exec-timeout 0 0
script dialer gsm
login
modem InOut
no exec

If it still does not work, post the output of 'show cellular 0 all', then enable the following debugs:

- deb dialer

- deb chat

- deb ppp nego

Hope this helps

Marco

328
Views
0
Helpful
1
Replies