Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

About int tunnel

Hi netpro:

I have so trouble aboute int tunnel. I can't ping the local int tunnel successfully wether the destination add is local int address or remote int address .

the config is :

interface Tunnel0

ip address 10.10.10.1 255.255.255.252

tunnel source 192.168.1.1 (local loopback 0)

tunnel destination 192.168.2.1 (local loopback 1)

end

the cef is off

TestRouter#sh ver

Cisco Internetwork Operating System Software

IOS (tm) RSP Software (RSP-JSV-M), Version 12.1(9), RELEA

Copyright (c) 1986-2001 by cisco Systems, Inc.

Compiled Wed 13-Jun-01 18:36 by kellythw

Image text-base: 0x60010958, data-base: 0x6145C000

ROM: System Bootstrap, Version 11.1(2) [nitin 2], RELEASE

TestRouter uptime is 4 weeks, 5 days, 19 hours, 47 minute

System returned to ROM by reload at 12:11:36 UTC Sun Jun

System image file is "slot0:rsp-jsv-mz.121-9.bin"

cisco RSP2 (R4700) processor with 131072K/2072K bytes of

R4700 CPU at 100Mhz, Implementation 33, Rev 1.0

Last reset from power-on

G.703/E1 software, Version 1.0.

G.703/JT2 software, Version 1.0.

X.25 software, Version 3.0.0.

SuperLAT software (copyright 1990 by Meridian Technology

Bridging software.

TN3270 Emulation software.

Chassis Interface.

1 EIP controller (2 Ethernet).

2 SSIP controllers (16 Serial).

2 Ethernet/IEEE 802.3 interface(s)

16 Serial network interface(s)

123K bytes of non-volatile configuration memory.

16384K bytes of Flash PCMCIA card at slot 0 (Sector size

8192K bytes of Flash internal SIMM (Sector size 256K).

No slave installed in slot 3.

Configuration register is 0x2102

TestRouter#ping

Protocol [ip]:

Target IP address: 192.168.2.1

Repeat count [5]:

Datagram size [100]:

Timeout in seconds [2]:

Extended commands [n]: y

Source address or interface: 192.168.1.1

Type of service [0]:

Set DF bit in IP header? [no]:

Validate reply data? [no]:

Data pattern [0xABCD]:

Loose, Strict, Record, Timestamp, Verbose[none]:

Sweep range of sizes [n]:

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.2.1, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms

TestRouter#

TestRouter#ping 10.10.10.1

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.10.10.1, timeout is 2 seconds:

.....

please give me some advice , thank you.

5 REPLIES

Re: About int tunnel

are u able to ping 10.10.10.2?? are there any ACLs configured on these routers?

Raj

New Member

Re: About int tunnel

I can ping peer tunnel address ,and no acl,thank u .

Re: About int tunnel

Hi Zhou

Can you post the config of your router ?

Also can you include the output of show ip route taken out from your router ?

regds

New Member

Re: About int tunnel

Hi spremkumar :

this is output :

sh ip route

Gateway of last resort is not set

18.0.0.0/24 is subnetted, 1 subnets

C 18.18.18.0 is directly connected, Ethernet1/0

10.0.0.0/30 is subnetted, 1 subnets

C 10.10.10.0 is directly connected, Tunnel0

C 192.168.1.0/24 is directly connected, Loopback11

192.168.2.0/32 is subnetted, 1 subnets

C 192.168.2.1 is directly connected, Loopback2

TestRouter#

TestRouter#sh ip int tunnel 0

Tunnel0 is up, line protocol is up

Internet address is 10.10.10.1/30

Broadcast address is 255.255.255.255

Address determined by setup command

MTU is 1490 bytes

Helper address is not set

Directed broadcast forwarding is disabled

Outgoing access list is not set

Inbound access list is not set

Proxy ARP is enabled

Security level is default

Split horizon is enabled

ICMP redirects are always sent

ICMP unreachables are always sent

ICMP mask replies are never sent

IP Fast swi

IP fast switching on the same interface is disabled

IP Flow switching is disabled

IP CEF switching is enabled

IP Fast switching turbo vector

IP Normal CEF switching turbo vector

IP multicast fast switching is enabled

IP multicast distributed fast switching is disabled

IP route-cache flags are Fast, CEF

Router Discovery is disabled

IP output packet accounting is disabled

IP access violation accounting is disabled

TCP/IP header compression is disabled

RTP/IP header compression is disabled

Probe proxy name replies are disabled

Policy routing is disabled

Network address translation is disabled

and show run int tunnel0

Current configuration : 123 bytes

!

interface Tunnel0

ip address 10.10.10.1 255.255.255.252

tunnel source 192.168.1.1

tunnel destination 192.168.2.1

end

TestRouter#

thank u.

Re: About int tunnel

Hi Zhou

As i already mentioned would suggest to post out the full config of both the routers since both your loopbacks loopback 1& 2 are showing as directly connected and you are using them as source and destination address of your tunnel.

Tunnel destination should be the remote end routers loopback address and you should have reachability to the same..

regds

199
Views
0
Helpful
5
Replies
CreatePlease login to create content