Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Adding a WIC to 1721

I just added an additional wic-1dsu-t1 card to my 1721 router in the WIC1 slot. This router was in use for a year. When I do a show interface command the new interface does not show up. Do i need to do anything extra so my router sees the new interface?

6 REPLIES

Re: Adding a WIC to 1721

Did you power down the router and install the wic ? Have you tried changing wic slots ? These cards are not hot swappable (not insertable while power on) so i am afraid if you installed it while the router was running.

Can you paste a boot sequence out of the 1700 with the wic installed.

VIP Purple

Re: Adding a WIC to 1721

Hello,

in addition to what Sankar said, you also might want to check if your router is running the minimum required IOS to support the card. For the IP Only feature pack, that would be 12.2(4)YA6

c1700-y-mz.122-4.YA6 .

Can you post the output of 'show version' ?

Regards,

GP

New Member

Re: Adding a WIC to 1721

Here is the output of Show Version

Cisco Internetwork Operating System Software

IOS (tm) C1700 Software (C1700-Y-M), Version 12.2(4)YA2, EARLY DEPLOYMENT RELEAS

E SOFTWARE (fc1)

Synched to technology version 12.2(5.4)T

TAC Support: http://www.cisco.com/tac

Copyright (c) 1986-2002 by cisco Systems, Inc.

Compiled Thu 11-Apr-02

Image text-base: 0x80008124, data-base: 0x807976DC

ROM: System Bootstrap, Version 12.2(7r)XM1, RELEASE SOFTWARE (fc1)

ROM: C1700 Software (C1700-Y-M), Version 12.2(4)YA2, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

Ayres_Internet uptime is 13 hours, 27 minutes

System returned to ROM by power-on

System image file is "flash:c1700-y-mz.122-4.YA2.bin"

cisco 1721 (MPC860P) processor (revision 0x100) with 29492K/3276K bytes of memor

y.

Processor board ID FOC0711166L (2383061108), with hardware revision 0000

MPC860P processor: part number 5, mask 2

Bridging software.

X.25 software, Version 3.0.0.

1 FastEthernet/IEEE 802.3 interface(s)

1 Serial network interface(s)

WIC T1-DSU

32K bytes of non-volatile configuration memory.

16384K bytes of processor board System flash (Read/Write)

Thanks

Re: Adding a WIC to 1721

Like GP said, your IOS version is lower than the min. required to support the wic. Still one thing that puzzles me is why one of the wic, shows up while the other one doesnt (Both are the same wics right ?) So IOS shouldnt be a problem.

Try swapping slots of the wics and see if that helps.

New Member

Re: Adding a WIC to 1721

Thanks for the help!

It was the IOS version. We had a V2 WIC card for the second WIC. When I upgraded the IOS the router recognized the card and everything worked.

New Member

Re: Adding a WIC to 1721

Also if you just picked up the card it might be a version 2. I didn't look but that could explain why one is being seen and one is not. I would imagine the version 2 would require even higher IOS. I would do like the others have said, swap the cards around, if the problem follows the card go for a newer ios.

232
Views
0
Helpful
6
Replies
CreatePlease login to create content