Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ADSL Bandwidth issue

Firstly, sorry if my problem is a bit mundane, but I've tried everything and everywhere to try and resolve my issue so I'm hoping you gurus might be able to help!

I have a 3620 in which is a 2FE module in which is a WIC1-ADSL card. The router is running c3620-ik9o3s6-mz.123.17a.

All works as it should with a download speed a constant 843Kb/s - as it should be.

I recently purchased a 3640 so I could use larger IOS's. I swapped the FE and DSL module into the 3640. The image is c3640-ik9o3s-mz.124.8a.

All works as it should except the somehow my DSL bandwidth is capped to 300Kb/s.

I have tried several other IOS images, erased everything and started over with no success. I have even installed SDM to try and see if there are any 'default' traffic polocies in place,

attached is the startup-config, any help greatly appreciated.........

5 REPLIES
Bronze

Re: ADSL Bandwidth issue

Hi,

Try to define the bandwidth manually on

interface Dialer1 using the command

bandwidth 843

Hope this will work.

Raj

Community Member

Re: ADSL Bandwidth issue

Morning Raj

thanks for the suggestion..........

I specified the bandwidth manually on dialer 1, shut down the ATM0/0 interface then a no shut.

Both dialer 1 and virtual-access 2 sho a bandwidth of 850, but its still 'capped' at bang on 300Kbps.

Hall of Fame Super Bronze

Re: ADSL Bandwidth issue

Have you checked for packets being fragmented ? That's usually a behavior of a DSL connection.

Please read this article on how to address packet fragmentation issues on Cisco IOS.

http://www.cisco.com/warp/public/105/pmtud_ipfrag.html

The article focuses on GRE and IPSec technology as they also fragment packets but this should also apply to DSL.

HTH,

Community Member

Re: ADSL Bandwidth issue

Thanks for that, I set a tcp adjust-mss value to ensure that fragmentation was not the issue, but unfortunately it made absolutely no difference.

When I run speed tests on the net, it shows the correct download speed, around 8140 and upload around 448 - but highlights a 'throughput' of considerably less.

So there must be some sort of traffic limiting in place - but where?

Community Member

Re: ADSL Bandwidth issue

Examining the config there is an entry;

'resource policy' - what is it? could this be the cause of the problem?

136
Views
0
Helpful
5
Replies
CreatePlease to create content