Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ADSL + cisco 2600

Hello.

I Want to configure my 2600 router to work as a router to my ADSL connection Via PPPoE.

i have a (Modem/Router) given to me by my ISP but it doesnt stand up to my requirements. i have found in sevral places on the internet configurations for this request but i didnt quite understnad them...

i have seen configurations of "Dialer 1"

is that a Virtual interface or a Phisical one?. and i havent seen anywhere to configure the Username/password and the "allways on" "option". is it with CHAP/PAP.

Can anyone please post a configuration sample for this or point me in the direction of a webpage that explanes how to do it.

thank you.

2 REPLIES

Re: ADSL + cisco 2600

Hi do find the sample config ,for more info do refer the below mentioned links..

interface Ethernet0/0

ip address 10.200.56.22 255.255.255.0

ip nat inside

no ip mroute-cache

!

interface Ethernet0/1

no ip address

pppoe enable

pppoe-client dial-pool-number 1

!

interface Dialer1

ip address negotiated

ip nat outside

ip mtu 1492

encapsulation ppp

no ip mroute-cache

dialer pool 1

dialer-group 1

ppp authentication pap

ppp pap sent-username xxxx password xxx

!

ip classless

no ip http server

!

dialer-list 1 protocol ip permit

ip nat inside source list 1 interface Dialer1 overload

ip route 0.0.0.0 0.0.0.0 dialer1

http://www.cisco.com/en/US/tech/tk175/tk15/technologies_configuration_example09186a0080126dc0.shtml

http://www.cisco.com/en/US/products/hw/routers/ps2167/products_configuration_example09186a0080093fcf.shtml

regds

New Member

Re: ADSL + cisco 2600

thanks... i have found thouse as well... i will see what i can do about it.

113
Views
0
Helpful
2
Replies