Cisco Support Community
Community Member

ADSL - interface and dialer up, no connectivity

We lost the config to and ADSL connection we have and there is no backup. I am trying to create the config from scratch and AT&T is no help. I can't ping toward the internet.

Dub-DSL-router#sh ip int brie

Interface IP-Address OK? Method Status Protocol

FastEthernet0/0 YES NVRAM up up

Serial0/0 unassigned YES NVRAM administratively down down

ATM1/0 unassigned YES manual up up

Virtual-Access1 unassigned YES unset up up

Dialer1 YES manual up up

Dub-DSL-router#sh ip rou

Gateway of last resort is to network is subnetted, 1 subnets

C is directly connected, Dialer1 is subnetted, 1 subnets

C is directly connected, FastEthernet0/0

S* is directly connected, Dialer1

Sh run:

ip name-server

ip name-server

ip auth-proxy max-nodata-conns 3

ip admission max-nodata-conns 3



interface FastEthernet0/0

ip address

speed auto


interface Serial0/0

no ip address


no fair-queue


interface ATM1/0

no ip address

no ip mroute-cache

no atm ilmi-keepalive

dsl operating-mode auto

hold-queue 224 in

pvc 0/35

encapsulation aal5snap

pppoe-client dial-pool-number 1



interface Dialer1

mtu 1492

ip address

encapsulation ppp

dialer pool 1

ppp authentication chap callin

ppp chap hostname <removed>

ppp chap password 0 <removed>

ppp pap sent-username <removed> password 0 <removed>


no ip forward-protocol nd

ip route Dialer1

no ip http server

no ip http secure-server

IOS Software, C1700 Software (C1700-BK9NO3R2SY7-M), Version 12.4(18)

Dub-DSL-router#sh int atm1/0

ATM1/0 is up, line protocol is up

Hardware is DSLSAR (with Alcatel ADSL Module)

MTU 4470 bytes, sub MTU 4470, BW 384 Kbit, DLY 1330 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ATM, loopback not set

Encapsulation(s): AAL5 AAL2, PVC mode

23 maximum active VCs, 256 VCs per VP, 1 current VCCs

VC Auto Creation Disabled.

VC idle disconnect time: 300 seconds

Last input 02:49:34, output 00:00:03, output hang never

Last clearing of "show interface" counters never

Input queue: 0/224/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: Per VC Queueing

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

1001 packets input, 48109 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

2361 packets output, 174490 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 unknown protocol drops

0 output buffer failures, 0 output buffers swapped out

Dub-DSL-router#show vpdn

%No active L2F tunnels

%No active L2TP tunnels

%No active PPTP tunnels

PPPoE Tunnel and Session Information Total tunnels 1 sessions 1

PPPoE Session Information

Uniq ID PPPoE RemMAC Port Source VA State


N/A 35419 0002.3b00.8a6b ATM1/0 Di1 Vi1 UP

000c.ce05.c1ea VC: 0/35 UP


Re: ADSL - interface and dialer up, no connectivity

As far as I have seen line ppp pap sent-username password 0

CreatePlease to create content