Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ADSL Internet protocol processing disabled

I have bought a 877 ADSL router and tried several times to configure it. The last time it was simply using Cisco CP (v1.3) as I thought I might have missed out a command. However the results were always the same. All ports are up, all routing protocols up but no WAN connection as ATM interface says "Internet protocol processing disabled".

here is the config file (without firewall and modified personal settings) and sh prot and sho ip int atm0 output attached.

Any help is appreicated.

Thanks

Uli

3 REPLIES
Bronze

Re: ADSL Internet protocol processing disabled

To see if the WAN side is up do not use 'sh ip int atm0' but:

sh dsl int atm0

Community Member

Re: ADSL Internet protocol processing disabled

Thanks kmccourt for pointing this out, however the command sh dsl int atm0 gives the same result:"internet protocol processing disabled". However the sh int dialer0 command brings "Bound to: Virtual-Access2 is up, line protocol is down". I still don't know how to get this going> I attach a few other sho commands - hopefully somebody is able to help me. Thanks

Community Member

Re: ADSL Internet protocol processing disabled

I have the same problem which I posted under "877W (ADSL) Connection Problem". p.bevilacqua is helping me to figure this out. Bless his hart. It seem you have the same problem may be we all can join forces and resolve this under one thread ......Just an idea.

1045
Views
0
Helpful
3
Replies
CreatePlease to create content