Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ADSL pots intermittent connection problem

Hi

I have many sites with router 877 and ADSL (pots) links, the properties links are:

128 upload

512 download

Static IP address

The problem is that many sites, the router shows the ATM interface down for one or two minutes and then working properly for hours. I dont know if the operation network of the ISP is normal or i need to modify the router configuration.

I add the router configuration:

interface ATM0

no ip address

ip verify unicast reverse-path

no ip redirects

no ip unreachables

ip accounting access-violations

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0.1 point-to-point

bandwidth 256

ip verify unicast reverse-path

no ip redirects

no ip unreachables

ip accounting access-violations

pvc 8/35

vbr-nrt 128 128

tx-ring-limit 4

service-policy output VoIP

pppoe-client dial-pool-number 1

class-map match-all Media

match access-group name VoIP-Media

class-map match-all Signaling

match access-group name VoIP-Signaling

!

!

policy-map VoIP

class Media

priority 39

class Signaling

bandwidth 8

class class-default

fair-queue

interface Dialer1

description Conexion Internet

ip address x.x.x.x 255.255.255.0

ip access-group Firewall in

ip verify unicast reverse-path

no ip redirects

no ip unreachables

ip accounting access-violations

ip mtu 1492

ip ips IPS out

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication pap callin

ppp pap sent-username xxxxxxx password 0 xxxxxxxx

crypto map mymap

ip access-list extended VoIP-Media

permit udp host 172.25.54.3 172.25.0.0 0.0.255.255 eq 16384

permit udp host 172.25.54.3 eq 16384 172.25.0.0 0.0.255.255

permit udp host 172.25.54.3 range 16384 32767 172.25.0.0 0.0.255.255

ip access-list extended VoIP-Signaling

permit tcp host 172.25.54.3 host 172.25.18.53 eq 1720

permit tcp host 172.25.54.3 host 172.25.18.53 eq 1721

permit tcp host 172.25.54.3 eq 1720 172.25.0.0 0.0.255.255

permit tcp host 172.25.54.3 eq 1721 172.25.0.0 0.0.255.255

2 REPLIES
Bronze

Re: ADSL pots intermittent connection problem

This can happen due to improper usage of Splitters & Microfilters. Refer ro the document on using POTS Splitters and Microfilters in a DSL Environment

http://www.cisco.com/en/US/tech/tk175/tk15/technologies_tech_note09186a0080094a17.shtml

New Member

Re: ADSL pots intermittent connection problem

Hi

The problem is in the data service, all sites have a spliter in the line, I think that the problem is the ISP or I fine tunning the router configuration

324
Views
0
Helpful
2
Replies
CreatePlease login to create content