Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ADSL QoS on 7200 LNS

Are there any issues running QoS on a Cisco 7200 LNS? I have a whole bunch of ADSL connections terminating on the LNS, can QoS be applied? I heard that this can't be done without enabling multilink? I'm trying to avoid that if possible due to IOS bugs.

1 REPLY
Silver

Re: ADSL QoS on 7200 LNS

I think it is not possible to run QOS when it has bunch of ADSL connection without Multilink.

If possible enable Auto QOS or the following is the example of Manual QOS.

interface Multilink1

ip address 10.1.61.1 255.255.255.0

ip tcp header-compression iphc-format

load-interval 30

service-policy output QoS-Policy

ppp multilink

ppp multilink fragment-delay 10

ppp multilink interleave

multilink-group 1

ip rtp header-compression iphc-format

!

interface Serial0

bandwidth 256

no ip address

encapsulation ppp

no ip mroute-cache

load-interval 30

no fair-queue

ppp multilink

multilink-group 1

class-map VoIP-RTP

match access-group 100

!

class-map VoIP-Control

match access-group 101

!

policy-map QoS-Policy

class VoIP-RTP

priority 100

!

class VoIP-Control

bandwidth 8

!

class class-default

fair-queue

access-list 100 permit ip any any precedence 5

access-list 100 permit ip any any dscp ef

access-list 101 permit tcp any host 10.1.10.20 range 2000 2002

access-list 101 permit udp any host 10.1.10.20 2427

access-list 101 permit tcp any host 10.1.10.20 2428

!

access-list 101 permit tcp any host 10.1.10.20 1720

access-list 101 permit tcp any host 10.1.10.20 range 11000 11999

431
Views
0
Helpful
1
Replies