Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

ADSL with 877 very slow.

Hi to all,

I have a problem with a 877 (same problem with a 877W), I cdo the initial configuration with SDMExpress and then I use SDM to configure firewall and VPN.

The problem is that until I not change the "dsl operationg-mode" parameter from "auto" to "ansi" the ATM0 goes not up, but my very problem is that, now the router works, but the ADSL is very slow (less then isdn!!!).

If I do "sh int ATM0" I look a lot of "inputs errors" about 20% of packets, the noise is about 20/30db, and I set MTU 1500 also instead 4470 by default.

Furthermore, if I use a 837 or 827 its works fine, without any problems!!!

Somebody can help me or suggest somethink to do?!?

Thanks.

Augusto.

Here the ATM configuration:

-------------------------------

interface Null0

no ip unreachables

!

interface ATM0

mtu 1500

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip route-cache flow

atm vc-per-vp 128

no atm ilmi-keepalive

dsl operating-mode ansi-dmt

!

interface ATM0.2 point-to-point

description $ES_WAN$

no ip unreachables

no ip proxy-arp

pvc 8/35

oam-pvc manage

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

-------------------------------

PS: I'm sorry for my bad english, but I am italian guy! :)

14 REPLIES
VIP Purple

Re: ADSL with 877 very slow.

Hello,

can you try and change the MTU to 1492 ? Also, can you post the full configuration of your router, if possible ?

Regards,

GP

New Member

Re: ADSL with 877 very slow.

Hi,

Yes I can try to chage MTU 1492, now do that, I have to reset the interface to apply?

Here in attach the full configuration.

Thank again.

A.

VIP Purple

Re: ADSL with 877 very slow.

Hello,

apply the command ´ip mtu 1492´ to the dialer interface, then shut/no shut the main (ATM) interface. If that does not help, he problem might be with your configuration, you have a lot of security and access lists...

Let´s try the MTU size first, and then check further.

Regards,

GP

New Member

Re: ADSL with 877 very slow.

Hello,

wondering if anyone is experiencing the kind of problem that I have. I got my 877W connected to BT broadband 2MB.

It works intermittently in the sense that, the CD light stays on for some few minutes, and then start flashing, and stay steady again, and later flashes, and steady.

I am running AdvsecrityK9. On running sh dsl int ATM0 I saw that the avail bw is 288.

I will appreciate any suggested solution for this problem. BT DSLAM is Alcatel.

VIP Purple

Re: ADSL with 877 very slow.

Hello,

a common problem with BT and the 877 in the UK is the dsl operating-mode, make sure you have that set to:

dsl operating-mode ansi-dmt

Regards,

GP

New Member

Re: ADSL with 877 very slow.

Thanks GP,

I should have mentioned this; it is set to dsl operating-mode ansi-dmt. It took me a week to figure that out.

Even with the ansi-dmt encapsulation it is still erratic.

Ip mtu is 1492. I have no shut for Dialer interface and ATM.0 interface.

Any other suggestion please?

Kind regards!

VIP Purple

Re: ADSL with 877 very slow.

Hello,

you might want to try and change the MSSsize, instead of the MTU:

ip tcp adjust-mss 1350

Also, which IOS version are you running ? From previous posts, it appears that 123-8 ad ip services can cause problems, while c870-advipservicesk9-mz.123-14.YT.bin seems to work better...

Let me know if this helps, otherwise, we´ll need to investigate further...

Regards,

GP

New Member

Re: ADSL with 877 very slow.

Hi GP,

here is the output of my Sh Ver:

Router#sh ver

Cisco IOS Software, C870 Software (C870-ADVSECURITYK9-M), Version 12.4(4)T, RELE

ASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2005 by Cisco Systems, Inc.

Compiled Thu 27-Oct-05 09:42 by ccai

ROM: System Bootstrap, Version 12.3(8r)YI1, RELEASE SOFTWARE

Router uptime is 40 minutes

System returned to ROM by power-on

System image file is "flash:c870-advsecurityk9-mz.124-4.T.bin"

New Member

Re: ADSL with 877 very slow.

Hi GP,

we traced the problem down to BT ADSL line fault. By trying the router on another BT line, it worked fine. We replaced the filter on the original line, still not working. BT is looking into it now.

Thanks anyway!

VIP Purple

Re: ADSL with 877 very slow.

Hello,

good stuff !

Regards,

GP

New Member

Re: ADSL with 877 very slow.

Hi,

is it possible to use the 877W with a cable DSL ? I am thinking of getting one for my home, but I have got cable modem from my provider

Re: ADSL with 877 very slow.

Hello,

if you take a look here

http://www.cisco.com/en/US/products/hw/routers/ps380/products_data_sheet0900aecd8028a976.html

ou will see that you need the 871 to work with a cable modem (assuming that the cable modem is handing you and Ethernet interface)

Hope this helps.

Please remember to rate all replies

New Member

Re: ADSL with 877 very slow.

Hello,

I do realise 871 is the correct router for connecting to cable DSL modem; but is there a way of using 877 for the same function i.e connecting it with a cable modem ? I have a spare 877 around, rather than buying another 871.

Thanks

Purple

Re: ADSL with 877 very slow.

Howdy,

The 877 has an ADSL WAN interface whereas you require an ethernet WAN interface (which is what the 871 has).

Therefore, you cannot use the 877 for this purpose.

Hope that helps - pls rate the post if it does.

Regards,

Paresh.

384
Views
6
Helpful
14
Replies
CreatePlease to create content