Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

alarm causes on WIC-1DSU-T1

Amateur here. I'm pre-configuring two routers (1721 WIC-DSU-T1 - 7204's PA-MC-4T1) prior to shipping to remote location for a full T1. getting an alarm on WIC-1DSU-T1 and no LED on Port on the 7204. What are the most common causes? Saw related email regarding crossover cable however int/cont on both sides show down. Here are the configs:

7204

Serial3/0:0 is down, line protocol is down

Hardware is Multichannel T1

Description: T1 to Newport Financial id:

Internet address is 10.1.5.2/24

MTU 1500 bytes, BW 1536 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation PPP, crc 16, Data non-inverted

Keepalive set (10 sec)

LCP Closed

Closed: CDPCP

Last input never, output never, output hang never

Last clearing of "show interface" counters 1d14h

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops:

Queueing strategy: random early detection(RED)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 output buffer failures, 0 output buffers swapped out

1 carrier transitions

alarm present

Timeslot(s) Used:1-24, subrate: 64Kb/s, transmit delay is 0 flags

1721

Serial0 is down, line protocol is down

Hardware is PQUICC with Fractional T1 CSU/DSU

Internet address is 10.1.5.1/24

MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation PPP, LCP Closed, loopback not set

Keepalive set (10 sec)

Last input never, output never, output hang never

Last clearing of "show interface" counters 00:30:33

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: weighted fair

Output queue: 0/1000/64/0 (size/max total/threshold/drops)

Conversations 0/0/256 (active/max active/max total)

Reserved Conversations 0/0 (allocated/max allocated)

Available Bandwidth 1158 kilobits/sec

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 output buffer failures, 0 output buffers swapped out

0 carrier transitions

DCD=down DSR=up DTR=up RTS=up CTS=down

might the fact LCP/cdpcp shows closed be the issue or does that open only when line comes up?

thanks for any help..

2 ACCEPTED SOLUTIONS

Accepted Solutions
Silver

Re: alarm causes on WIC-1DSU-T1

A couple of things to look at. The issue lies in layer one (Physical layer). How are you connecting these two routers together? Are they back to back, if so you will have to use a T-1 cross over cable. (Pairs 12,45 to pairs 45,12... socondly, did you configure the controller T-1 correclty (It may be under the service-module T-1 of the interface). That needs to be set up for coding/framing, LBO, timing etc... Once these parameters are set then you should get LED's on the WIC cards and you should at least get an Up/Down. From this point you need to look at the remainder of the config....

New Member

Re: alarm causes on WIC-1DSU-T1

Hello,

To start you can remove the PPP encap from both interfaces - get a good physical link up first then continue with your configuration. What alarm are you getting on the CSU? If you're not using a T1 cross-over the signaling won't align correctly and you will have a down condition - as well ass any other physical layer type issues impeding the connectivity.

1) Keep it as simple as possible

2) Verify CSU/DSU Configurations (ensure 1 side's timing is set to internal - with your x-over connection)

3) Verify Physical layer connectivity

4) Finish config

Hope this helps.

Regards,

James

5 REPLIES
Silver

Re: alarm causes on WIC-1DSU-T1

A couple of things to look at. The issue lies in layer one (Physical layer). How are you connecting these two routers together? Are they back to back, if so you will have to use a T-1 cross over cable. (Pairs 12,45 to pairs 45,12... socondly, did you configure the controller T-1 correclty (It may be under the service-module T-1 of the interface). That needs to be set up for coding/framing, LBO, timing etc... Once these parameters are set then you should get LED's on the WIC cards and you should at least get an Up/Down. From this point you need to look at the remainder of the config....

New Member

Re: alarm causes on WIC-1DSU-T1

Hello,

To start you can remove the PPP encap from both interfaces - get a good physical link up first then continue with your configuration. What alarm are you getting on the CSU? If you're not using a T1 cross-over the signaling won't align correctly and you will have a down condition - as well ass any other physical layer type issues impeding the connectivity.

1) Keep it as simple as possible

2) Verify CSU/DSU Configurations (ensure 1 side's timing is set to internal - with your x-over connection)

3) Verify Physical layer connectivity

4) Finish config

Hope this helps.

Regards,

James

New Member

Re: alarm causes on WIC-1DSU-T1

turned out to be the cable - used a T1 cross-over and link came up fine. thanks....

have another problem.i can't ping the fas0 from the se0...i can get from the 3/0:0 on the core router to the se0 on the 1721 i'm trying to configure, however, i can't seem to establish a route that gets through. see below:

****new 1721

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname xxxxxx

!

boot-start-marker

boot-end-marker

!

enable secret xxxxxxx

enable password xxxxxxx

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

no aaa new-model

ip subnet-zero

!

!

ip name-server xxxxxxx

ip name-server xxxxxxx

ip name-server xxxxxxx

!

no ip cef

!

!

!

!

interface FastEthernet0

ip address xxxxxxxxxx.33 255.255.255.224

speed 100

full-duplex

!

!

ip address 10.1.5.1 255.255.255.0

encapsulation ppp

no ip route-cache

random-detect

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.1.5.2

ip route xxxxxxxxxxxx.97 255.255.255.255 10.1.5.2

no ip http server

****connecting to core 7204

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname xxxxxx

!

aaa new-model

aaa authentication login default local

enable secret xxx

!

username xxxxxx password xxxxxxxx

ip subnet-zero

!

!

ip name-server xxx

ip name-server xxx

ip name-server xxx

ip name-server xxx

!

ip cef

call rsvp-sync

!

controller T1 3/0

framing esf

clock source internal

linecode b8zs

channel-group 0 timeslots 1-24

!

controller T1 3/1

framing esf

linecode b8zs

!

controller T1 3/2

framing esf

linecode b8zs

!

controller T1 3/3

framing esf

linecode b8zs

!

controller T3 4/0

!

interface FastEthernet0/0

ip address xxxxxxxxxxx.65 255.255.255.224 secondary

ip address xxxxxxxxxx.97 255.255.255.224

no ip route-cache

no ip mroute-cache

duplex full

!

interface FastEthernet1/0

ip address xxxxxxxxx.129 255.255.255.224

duplex full

!

interface Serial2/0

ip address 10.1.2.2 255.255.255.0

framing m13

cablelength 10

dsu bandwidth 44210

serial restart-delay 0

!

interface Serial2/1

no ip address

shutdown

framing c-bit

cablelength 10

dsu bandwidth 44210

serial restart-delay 0

!

interface Serial3/0:0

ip address 10.1.5.2 255.255.255.0

encapsulation ppp

random-detect

!

ip classless

ip route 0.0.0.0 0.0.0.0 xxxxxxxxx.1

ip route 0.0.0.0 0.0.0.0 10.1.2.1

ip route xxxxxxxx.1 255.255.255.255 10.1.2.1

ip route xxxxxxxx.33 255.255.255.255 10.1.5.1

no ip http server

!

snmp-server community public RO

snmp-server enable traps tty

!

!

dial-peer cor custom

see any probs? thanks for looking.

Silver

Re: alarm causes on WIC-1DSU-T1

Sorry, it is difficult to determine what you want to do when you xxx out all the pertenant information.. Can you provide further details??

New Member

Re: alarm causes on WIC-1DSU-T1

the xxx addresses are all part of the same class c network....only xxx the first three octets of the ip sting...last octet is shown. is this enough? I'd rather not publish my client's ips in this forum. let me know what else i can provide to make it clearer...sorry for the ambiguity. thanks.

148
Views
0
Helpful
5
Replies