Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

All Routers Interfaces bouncing every 4-5 hours.

Hi,

I have a 7206VXR connected to a 2950 ethernet switch via one FastEthernet port.

Every 4 hours or so, I see the all the Ethernet ports go DOWN for a few seconds and then back UP. Only one interface is actually connected, but all four go down/up even though the other three are admininistrively down.

The Switch port and Router's Interface are free from "errors".

Here's the log,

I am a little unsure what/how to debug this.

*Nov 19 03:41:08.199: %LINK-3-UPDOWN: Interface GigabitEthernet0/1, changed stat

e to down

*Nov 19 03:41:08.199: %LINK-3-UPDOWN: Interface GigabitEthernet0/2, changed stat

e to down

*Nov 19 03:41:08.199: %LINK-3-UPDOWN: Interface GigabitEthernet0/3, changed stat

e to down

*Nov 19 03:41:08.199: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state t

o down

*Nov 19 03:41:10.947: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state t

Any ideas appreciated.

This router is running OSPF, HSRP and a VPN service, nothing too complex.

thank for reading

MAtt

3 REPLIES
Hall of Fame Super Silver

Re: All Routers Interfaces bouncing every 4-5 hours.

Hello Matt,

I can tell you that we opened a TAC SR, because we noticed this on several ports of C2950 that are in different remote sites there are events like this.

At first we thought a problem of interoperability with Cisco IP phones but then a network analysis showed the problem also on ports with directly attached PCs.

The problem started in one site, where we replaced the original C2950 with another one but the problem was still present.

Current TAC suggestions include to try to fix speed and duplex to see if the behavior change.

The case is still open.

So the problem can be on the C2950 side as well.

Look at c2950 log to see if multiple ports are affected

Hope to help

Giuseppe

Re: All Routers Interfaces bouncing every 4-5 hours.

I agree with Guiseppe to double check the duplex/speed settings. Besides the syslogs, could you post the config on both interfaces?

New Member

Re: All Routers Interfaces bouncing every 4-5 hours.

Hi Guys,

Thanks for the response, but both the Router and Switch are hard set to 100 Mbps / Full duplex, see here ....

Router:

interface GigabitEthernet0/1

ip address x.x.x.x 255.255.255.0

ip nat outside

ip virtual-reassembly

ip route-cache same-interface

ip ospf hello-interval 20

duplex full

speed 100

media-type rj45

no negotiation auto

standby 1 ip x.x.x.40

standby 1 timers 20 30

standby 1 priority 160

standby 1 preempt

Switch:

interface FastEthernet0/11

switchport access vlan 3

no ip address

duplex full

speed 100

spanning-tree portfast

151
Views
0
Helpful
3
Replies
CreatePlease to create content