Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

ASA 5550 configuration

hi, i have about 10 vlans on my network,i want all my vlans on inside network.what is the best way to configure ASA?

1 REPLY

Re: ASA 5550 configuration

Hi,

Create the 10 vlans as 101,102,103.... created on the switch and then connect the trunk port to the ASA physical interface e0/0

On the ASA create subinterfaces like below

hostname(config)# interface ethernet0/1.1

hostname(config-subif)# vlan 101

hostname(config-subif)# nameif inside101

hostname(config-subif)# security-level 100

hostname(config-subif)# ip address 10.0.0.1 255.255.255.0

hostname(config)# interface ethernet0/1.2

hostname(config-subif)# vlan 102

hostname(config-subif)# nameif inside102

hostname(config-subif)# security-level 100

hostname(config-subif)# ip address 20.0.0.1 255.255.255.0

and then for allowing communication between the subnets of these vlans use the command

hostname(config)# same-security-traffic permit inter-interface

154
Views
5
Helpful
1
Replies
CreatePlease to create content