Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ASR 1002 - limitation POOL NAT

Dears,

Does Somebody know if there are limitations of POOL NAT on Cisco Routers ASR 1002 series routers?

I tryied to configure a POOL NAT and not worked properly, but when I configure with overload in interfaces, it worked ok.

It follows below, the both configuration, first, with POOL NAT and second, without POOL NAT, only Overload in interfaces.

#### CONFIG WITH POOL NAT ####

interface GigabitEthernet0/0/1.1032

description FW-ASA - FrontEnd - DMZ

encapsulation dot1Q 1032

ip vrf forwarding A

ip address 192.168.218.99 255.255.255.224

ip nat inside

ip virtual-reassembly

standby 4 ip 192.168.218.97

standby 4 preempt

standby 4 track 100 decrement 1

!

interface GigabitEthernet0/1/5.150

description Conexao_BB_Extremus

encapsulation dot1Q 150

ip vrf forwarding A

ip address 10.250.10.102 255.255.255.240

ip nat outside

ip virtual-reassembly

!

ip nat pool MUDA-IP-SISBB 10.250.10.103 10.250.10.103 netmask 255.255.255.0

ip nat inside source list NAT-SISBB pool MUDA-IP-SISBB vrf A overload

ip access-list extended NAT-SISBB

permit ip 10.200.0.0 0.7.255.255 host 170.66.50.244

permit ip 10.0.28.0 0.0.3.255 host 170.66.50.244

permit ip 10.0.32.0 0.0.3.255 host 170.66.50.244

#### CONFIG WITHOUT POOL NAT ####

interface GigabitEthernet0/0/1.1032

description FW-ASA - FrontEnd - DMZ

encapsulation dot1Q 1032

ip vrf forwarding A

ip address 192.168.218.99 255.255.255.224

ip nat inside

ip virtual-reassembly

standby 4 ip 192.168.218.97

standby 4 preempt

standby 4 track 100 decrement 1

!

interface GigabitEthernet0/1/5.150

description Conexao_BB_Extremus

encapsulation dot1Q 150

ip vrf forwarding A

ip address 10.250.10.102 255.255.255.240

ip nat outside

ip virtual-reassembly

!

ip nat pool MUDA-IP-SISBB 10.250.10.103 10.250.10.103 netmask 255.255.255.0

ip nat inside source list NAT-SISBB interface GigabitEthernet0/3/5.150 vrf parceiros overload

!

ip access-list extended NAT-SISBB

permit ip 10.200.0.0 0.7.255.255 host 170.66.50.244

permit ip 10.0.28.0 0.0.3.255 host 170.66.50.244

permit ip 10.0.32.0 0.0.3.255 host 170.66.50.244

510
Views
0
Helpful
0
Replies
CreatePlease login to create content