Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ASR 1004 - Portchannel - Service policy not supported

Hello,

I cannot configure service policy on a Layer 3 portchannel on ASR 1004 with Cisco IOS XE 3.5.1, in which is supposed to be supported. This the information that i had:

access-list 1 permit ip any host xxxx time-range LAN-time

!

class-map match-any CLASS

match access-group 1

!

policy-map MAP

class CLASS

  shape average 71680000

!

interface Port-channel1

ip address xxxx

no ip redirects

no ip proxy-arp

ip flow ingress

standby 85 ip xxxx

standby 85 priority 150

standby 85 preempt

load-interval 30

no negotiation auto

!

!

(config)#interface Port-channel1

(config-if)#service-policy output MAP

service-policy output Inside-SHAPE-map not supported on this target

#sh ver

Cisco IOS Software, IOS-XE Software (X86_64_LINUX_IOSD-ADVIPSERVICESK9-M), Version 15.2(1)S1, RELEASE SOFTWARE (fc2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2012 by Cisco Systems, Inc.

Compiled Wed 15-Feb-12 21:54 by mcpre

System image file is "bootflash:/asr1000rp2-advipservicesk9.03.05.01.S.152-1.S1.bin"

thank you very much for the assistance in advance!

BR,

Stanley

Everyone's tags (4)
1 REPLY

ASR 1004 - Portchannel - Service policy not supported

Hi stanley,

take a look at this:

https://supportforums.cisco.com/thread/2056332

Rate if it helps

Alessio

1259
Views
0
Helpful
1
Replies