Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

asr 9010 does not want to activate all 4.2.1 images

I have a new asr9010 that I want to upgrade from 4.2.0  to 4.2.1 sofware. When i try to run the "install activate isk0:asr9k-mini-p-4.2.1 sync"  it fails and complains that the 2 files below or  equivalent  must be active.

iosxr-infra V4.2.0

iosxr-fwding-4.2.0

When do a show version i can see  files are loaded  and on the asr9010.  Attached is a show tech

Everyone's tags (1)
2 REPLIES
Community Member

asr 9010 does not want to activate all 4.2.1 images

Hi Rallie,

The below document might be useful to you for upgrading from 4.2.0 to 4.2.1.

http://www.cisco.com/web/Cisco_IOS_XR_Software/pdf/ASR9000_Upgrade_Procedure_421.pdf

Thanks,

Muffadal

Community Member

asr 9010 does not want to activate all 4.2.1 images

Fix is to activate all Pie's at once

279
Views
0
Helpful
2
Replies
CreatePlease to create content