Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ASR1001 IOS XE: "No l4r_shim subsystem is included in this platform."

Hi, we have several ASR1001, some with advipservices and firewall-license, some with ipbase license.

By accident I have found out, that the router throws out the following message when I write a "wr mem" command:

routername#wr

Building configuration...

No l4r_shim subsystem is included in this platform.

[OK]

I have not seen this before and can't find anything in the internet for this message. Can anyone explain this or does know what to do?

Is this severe? Do I have to take another IOS?

This is the IOS what is running on all these machines:

System image file is "bootflash:asr1001-universalk9.03.05.01.S.152-1.S1.bin"

Cisco IOS Software, IOS-XE Software (X86_64_LINUX_IOSD-UNIVERSALK9-M), Version 15.2(1)S1, RELEASE SOFTWARE (fc2)

This error only comes up on routers that have ipbase-license, when I have advipservices on it, everythng is fine...

Thanks for any help

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

ASR1001 IOS XE: "No l4r_shim subsystem is included in this platf

Hi Stefan

This is a cosmetic issue and hence, you don't need to change the IOS on the affected ASR router.

The cosmetic bug CSCtw76394 was raised to take care of this issue.

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCtw76394

Regards

Sush

3 REPLIES
New Member

ASR1001 IOS XE: "No l4r_shim subsystem is included in this platf

Hi Stefan

This is a cosmetic issue and hence, you don't need to change the IOS on the affected ASR router.

The cosmetic bug CSCtw76394 was raised to take care of this issue.

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCtw76394

Regards

Sush

New Member

ASR1001 IOS XE: "No l4r_shim subsystem is included in this platf

Hi Sush,

sounds good! Thank You for helping!

Do I need to upgrade now to another version, e.g.

asr1001-universal.03.06.00.S.152-2.S.bin

or can I wait until Cisco comes out with something like

"asr1001-universal.03.05.02.S.152-2.S1.bin" ??

Kind regards,

Stefan

New Member

ASR1001 IOS XE: "No l4r_shim subsystem is included in this platf

Hi Stefan

There is no need to perform an IOS upgrade at the moment.

Regards

Sush

4238
Views
0
Helpful
3
Replies