Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ASR1001 QoS on port-channel sub-interfaces

We have recently purchased an ASR1001 and seem to be hitting some limitations regarding QOS on sub-interfaces on port channels.

I can police on per-subscriber basis fine, handing down the policies from our radius server. I would also like to police the aggregate on the sub-interface that happens to be on a port-channel. When attempting to apply the service-policy to the sub-interface, it seems to apply fine; however when verifying the policy-map on the interface, I can see that it is in suspended mode and not applying.

When I attempt the suggested work-around of lacp fast-switchover with lacp max-bundle 1 on the port-channel, the sub-interface policy is able to successfully apply. However, we straight away lose a half our performance for standby.

In order to attempt to resolve, I have upgraded to version asr1001-universalk9.03.10.00a.S.153-3.S0a-ext.bin. This did not resolve.

This blog post by another network engineer sums up the issue perfectly, it was an over a year ago, so hoping the issue got some traction in Cisco.

http://thenetworksbroken.blogspot.com.au/2012/09/cisco-asr-1001-queuing-on-pppoe.html

Looking also throguh the last 'Ask-the-expert' it appears the feature was on the way, (search for 'sub interface') and you will see the Cisco TAC Engineers responce.

https://supportforums.cisco.com/thread/2133112

Any assistance would be greatly appreciated.

589
Views
0
Helpful
0
Replies