Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ASR1001 won't take new image

I'm presently upgrading the image on two ASR 1001's where one was succesfully done while the other refuses to accept the new image. Both chassis are identical. Whenever it was reloaded, it says "no valid BOOT image was found". I have deleted the new image and reuploaded the same file to no avail. In addition, I used the same exact file on the other ASR 1001 and booted up with no issues. I also verified the flash file with normal results. Any thoughts on this?

I'm attempting to upgrade from 03.09.01.S to 03.10.01.S. - I just need to understand if I'm missing a step which otherwise would have been very simple. I have upgraded many routers but this was the first that I have encountered behaving oddly.

Directory of bootflash:/

   11  drwx       16384  Aug 14 2013 17:56:58 +00:00  lost+found

322561  drwx        4096   Nov 4 2013 02:30:14 +00:00  .prst_sync

483841  drwx        4096  Aug 14 2013 18:01:51 +00:00  .installer

709633  drwx        4096  Aug 14 2013 18:28:42 +00:00  core

725761  drwx        4096  Aug 14 2013 18:29:08 +00:00  .rollback_timer

677377  drwx       28672   Nov 4 2013 03:35:13 +00:00  tracelogs

   14  -rw-   403471180  Sep 24 2013 15:26:41 +00:00  asr1001-universalk9.03.09.01.S.153-2.S1.bin

   12  -rw-   376509964   Nov 4 2013 01:28:40 +00:00  asr1001-universalk9.03.10.01.S.153-3.S1-ext.bin

7802802176 bytes total (6618722304 bytes free)

DCRT01#sh run | i boot

boot-start-marker

boot system flash

boot system flash bootflash:asr1001-universalk9.03.10.01.S.153-3.S1-ext.bin

boot-end-marker

license boot level adventerprise

DCRT01#

Any input from all you experts would be greatly appreciated.

Thank you!

Everyone's tags (4)
1 REPLY
New Member

ASR1001 won't take new image

no boot system flash

no boot system flash bootflash:asr1001-universalk9.03.10.01.S.153-3.S1-ext.bin

boot system flash bootflash:/asr1001-universalk9.03.10.01.S.153-3.S1-ext.bin

boot system flash

585
Views
0
Helpful
1
Replies