Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Assigning multiple ADSL to GE ports

Hi,

I have problem with router and I was wondering if someone can help me.

I have 1 x C2900 router with 3 x ADSL WIC and UC500. I setup 3 x ADSL to access internet and UC500 is connected with 3 telephone lines (plugged into FXO ports). I have 2 x GE on my 2900. 1st GE is connected to switch and 2nd GE is connected to UC500.

I want to setup that traffic from UC500 (SIP) is going through 1 dedicated ADSL line and data (from computers & servers) is going through remaining 2 interfaces only. Can someone tell me how I can set it up.

I would also like to know how I can load balance internet connection going through 2 dedicated data ADSL lines.

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Gold

Assigning multiple ADSL to GE ports

4 REPLIES
Hall of Fame Super Gold

Assigning multiple ADSL to GE ports

New Member

Assigning multiple ADSL to GE ports

Yes I tried to find it but I never used PBR and I wasn't even sure how to descibe what I'm looking for. But your answer was spot on. Thanks.

Hall of Fame Super Gold

Assigning multiple ADSL to GE ports

Thanks for the nice rating and good luck!

New Member

Assigning multiple ADSL to GE ports

Hi, I use this configuration:

Router (g0/1) ---------- (f0/1) Switch

Switch (f0/2) ---------- (eth) ADSL Modem

Switch (f0/3) ---------- (eth) ADSL Modem

:: ROUTER CONFIGURATION ::

interface GigabitEthernet0/1

no ip address

ip virtual-reassembly

interface GigabitEthernet0/1.301

description MODEM-01

encapsulation dot1Q 301

no ip redirects

no ip unreachables

no ip proxy-arp

ip virtual-reassembly

pppoe enable group global

pppoe-client dial-pool-number 1

interface GigabitEthernet0/1.302

description MODEM-02

encapsulation dot1Q 302

no ip redirects

no ip unreachables

no ip proxy-arp

ip virtual-reassembly

pppoe enable group global

pppoe-client dial-pool-number 2

interface Dialer1

ip address negotiated

ip flow ingress

ip flow egress

ip nat outside

ip virtual-reassembly

encapsulation ppp

ip tcp adjust-mss 1452

load-interval 30

dialer pool 1

dialer-group 1

ppp authentication pap chap callin

ppp chap hostname

ppp chap password

ppp pap sent-username password

no cdp enable

interface Dialer2

ip address negotiated

ip flow ingress

ip flow egress

ip nat outside

ip virtual-reassembly

encapsulation ppp

ip tcp adjust-mss 1452

load-interval 30

dialer pool 2

dialer-group 1

ppp authentication pap chap callin

ppp chap hostname

ppp chap password

ppp pap sent-username password

no cdp enable

:: SWITCH CONFIGURATION ::

interface FastEthernet0/1

description Router

switchport mode trunk

interface FastEthernet0/2

description Modem-1

switchport mode access

switchport access vlan 301

interface FastEthernet0/2

description Modem-2

switchport mode access

switchport access vlan 302

Bye!

526
Views
0
Helpful
4
Replies
CreatePlease to create content