Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ATM 1A-T3 module router chassis compatibility question

Is the ATM 1A-T3 module compatible with any of the Cisco 2600 series router chassis?  If so, what is the minium IOS version needed to support the module?  If the 2600 series chassis is not compatible, will a 2800 series chassis work?

Thanks.

ATM-1A-T3.png

1 ACCEPTED SOLUTION

Accepted Solutions

ATM 1A-T3 module router chassis compatibility question

Yes. it does support. Refer the below link with information on IOS requirements.

http://www.cisco.com/en/US/prod/collateral/routers/ps274/product_data_sheet09186a0080091b9e.html

hth

MS

3 REPLIES

ATM 1A-T3 module router chassis compatibility question

Yes. it does support. Refer the below link with information on IOS requirements.

http://www.cisco.com/en/US/prod/collateral/routers/ps274/product_data_sheet09186a0080091b9e.html

hth

MS

New Member

ATM 1A-T3 module router chassis compatibility question

Thank you for the response to my question.  I have installed the ATM 1A-T3 module in a 2610 router with 8MB flash, running 12.3(26) IP Base image.  The 2610 also has one WIC 1DSU T1 module which is not being used.  The ATM 1A-T3 module is not recognized within the IOS.  What would I need to change in order to have the 2610 recognize the ATM 1A-T3 module?

New Member

ATM 1A-T3 module router chassis compatibility question

You are correct.  The 2610 does support this module with a IOS "PLUS" or "Provider" feature set (which requires at least 16 MB of flash).

Thanks again!

536
Views
0
Helpful
3
Replies
CreatePlease login to create content